Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: can't access wii settings

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    can't access wii settings

    Hello everyone,

    I really need help from someone. I made the mistake of running a PAL version of the new Super Mario Brothers and did the update. Since then my wii was semi-bricked (couldn't access wii settings or use anything online). I tried to use the hackmii installer v0.6 and update to which I think was 4.2.

    I also have a wasabi DX mod chip installed with the latest firmware.

    The error I'm getting in the Wii settings is "You tried to address marc:FIX/US/ENG/index01.html which is currently unavailable..." Then something about a Help: Opera issue. The weather channel and newschannel error as well.

    Could anyone offer me any suggestions????

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by arcano View Post
    Hello everyone,

    I really need help from someone. I made the mistake of running a PAL version of the new Super Mario Brothers and did the update. Since then my wii was semi-bricked (couldn't access wii settings or use anything online). I tried to use the hackmii installer v0.6 and update to which I think was 4.2.

    I also have a wasabi DX mod chip installed with the latest firmware.

    The error I'm getting in the Wii settings is "You tried to address marc:FIX/US/ENG/index01.html which is currently unavailable..." Then something about a Help: Opera issue. The weather channel and newschannel error as well.

    Could anyone offer me any suggestions????
    You have two options.

    1- wait god knows how long for a new game in your region with 4.2 update on it.

    2- Do step 3 and 5a of the 3.1-4.1 guide linked below. Then install system menu 4.1u.wad (assuming your on 4.1u).
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks to the link to the guide Mauifrog. I'm still having trouble though... When I click start on homebrew no menu loads like in the youtube link. It is just a blank screen with the homebrew background. Is this because my wii can't connect to the internet?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by arcano View Post
    Thanks to the link to the guide Mauifrog. I'm still having trouble though... When I click start on homebrew no menu loads like in the youtube link. It is just a blank screen with the homebrew background. Is this because my wii can't connect to the internet?
    You need to download the app pack from the guide and extract it to your sd-card, found just above step1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok I went thru the entire guide and still am unable to access the internet on my wii. I still get the same error as above.

    Also I loaded up the "Zelda: a link to the past" wad and can access the channel but when I click start to play it freezes at a black screen.

    Thanks for the assistance!

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by arcano View Post
    ok I went thru the entire guide and still am unable to access the internet on my wii. I still get the same error as above.

    Also I loaded up the "Zelda: a link to the past" wad and can access the channel but when I click start to play it freezes at a black screen.

    Thanks for the assistance!
    I did not ask you to go through the whole guide, but it won't hurt.
    2- Do step 3 and 5a of the 3.1-4.1 guide linked below. Then install system menu 4.1u.wad (assuming your on 4.1u).
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #7
    New Member Willem001's Avatar
    Join Date
    Dec 2009
    Location
    South Africa, Gauteng
    Posts
    37
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi Mauifrog

    I have read through most of your guides but are still having trouble to get my semi brick fixed.
    I have run the signcheck and got this info from it:

    Using Iios 36 Rev 3094
    Region USA
    Hollywood version 0x11
    290 IOS found on this console

    What i have done is i upgraded to 4.1e offline because i do not have a online connection for the wifi.
    That was succssfull then i installed a SMBG which I dont know from what region it was
    and played it. Nice
    There after I exit the game to play some of my own commercial games and found that I cannot access the wii settings menu (Got the opera screen)
    I then downgraded again to 3.2e thought that would fix it but to no avail.

    I am not in the USA region It must be 3.2e (Europa)

    How do i fix it I followed your 3.1-4.1 guide from step1 - step3 up to the priiloader now i am stuck dont know which ios to install?

    Please guide me?

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Willem001 View Post
    Hi Mauifrog

    I have read through most of your guides but are still having trouble to get my semi brick fixed.
    I have run the signcheck and got this info from it:

    Using Iios 36 Rev 3094
    Region USA
    Hollywood version 0x11
    290 IOS found on this console

    What i have done is i upgraded to 4.1e offline because i do not have a online connection for the wifi.
    That was succssfull then i installed a SMBG which I dont know from what region it was
    and played it. Nice
    There after I exit the game to play some of my own commercial games and found that I cannot access the wii settings menu (Got the opera screen)
    I then downgraded again to 3.2e thought that would fix it but to no avail.

    I am not in the USA region It must be 3.2e (Europa)

    How do i fix it I followed your 3.1-4.1 guide from step1 - step3 up to the priiloader now i am stuck dont know which ios to install?

    Please guide me?
    What is the SN of the wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    New Member Willem001's Avatar
    Join Date
    Dec 2009
    Location
    South Africa, Gauteng
    Posts
    37
    Thanks
    3
    Thanked 2 Times in 2 Posts
    It starts with LEH155 THE REST I DONT REMEMBER

  11. #10
    New Member Willem001's Avatar
    Join Date
    Dec 2009
    Location
    South Africa, Gauteng
    Posts
    37
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Soryy that was my friends it is leh133646....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •