Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Fully Brick, Bootmii/boot2 installed but Not loading Bootmii?

  1. #21
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    BUMP!

    OK back again I am back (Happy New Year) after getting my sis a replacment wii & just chipping it works fine,
    But now I am still after fixing the bricked wii, got some new cables & I am certain it can be unbricked

    ok I found that bootmii is booting now strangley enough must have beeen the SD card I was using before that stopped it,

    Anyway I followed a few threads with same black screen issues, & seemed to reckon this thread was the answer http://www.wiihacks.com/bricked-wii-...bootmii-3.html

    I booted to bootmii then HBC & proceeded to install the cIOSCORP-Uninstaller wads like in the above thread I came the Settings Replace Mod. It loads the settings text & I noticed somthing new I dont get no signal anymore after reboot but still black screen
    some progress?
    p.s in bootmii info it says

    SYS Menu : 4.1E boot1b boot2v2
    NAND Usage: 32.0%

    I duno if the other info displayed is relative?
    Last edited by DUZLA+; 01-07-2010 at 02:54 PM.

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Try to use this anyregion changer mod, to reinstall 4.1e and reset to Euro settings.
    AnyRegion Changer mod06 for 4.1 by qk offline
    Load it from HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Thanks mauifrog unfortunatly I dont have wiimote sync, I'll have to wait for GCC or WiiButton support like you say on the ARC thread.

  4. #24
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Load into HBC, run cios38-r14 installer again. Use ios249
    CB2_BB_Cios38r14_installer.zip
    Just copy ios38 and the apps folder to your sd-card, then load up HBC with the hackii installer as you did before.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #25
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    I cant get wiimote to work at the moment I take it the installer does not support GC Controller?

  6. #26
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I would recommend the comex nand formatter and start from there.
    It can be started from bootmii and I have used several times and it works flawless.
    No more hassles with everything just a fresh start

  7. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Formatting sounds reasonable to me.
    CB2_Comex_formater-3.1e.zip
    Run that and update from an in region disk afterwords.
    Last edited by mauifrog; 01-08-2010 at 08:58 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #28
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Thanks guys, I'll try the formatter, just curious is there another way to update afterwords as I cannot get a update game disc until late tomorow.?

  9. #29
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Sure, just use NUS downloader and download the files you need and install them using a wad manager. Personnaly I always use Wii Play first and then Mario kart.
    Afterwards I install the rest manually

  10. #30
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    OOPS! I seemed to have suffered a major bork. it seemed to get stuck on installing eula so I pulled the plug now I get failed to load IOS, ( I know throw rotten tomatoes at me)

    BUT bootmii still loads & states 4.6% nand usage, only trouble is HBC wont load.

    Am I major borked or can we make a officer out of this white brick?

    thanks again for the responses.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •