Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Brick - Black screen

  1. #1
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts

    Exclamation Brick - Black screen

    help
    my wii is 3.2 and I got to waninkoko's update to 4.0 part.
    It installed no problem and said to press any key to restart/finish. when I did that the screen just went black, nothing happened at all. So I switched it off and back on. Nothing happened.
    so....
    please help me!! D:
    Last edited by Princess Elena; 12-11-2009 at 10:21 AM.

    Sig made by me =D

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Sounds like a full brick, unless you had bootmii as boot2 installed, then your only option is to send it back to Nintendo.

    Just to make sure it is a full brick, try powering on the wii with your wiimote if it can power on, then its a full brick.

    Although it probably won't work, try giving the savemiifrii trick a shot (use a gc controller connected to 4th port on wii and press all d-pad directions while booting)

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Moved to Brick Issues

    Bootmii/Boot2? Double flashes when you start ther Wii?

    Preloader? Hold reset when you start the Wii?

    Did you install IOS60/IOS60patched before updating to 4.0?
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Sounds like a full brick, unless you had bootmii as boot2 installed, then your only option is to send it back to Nintendo.

    Just to make sure it is a full brick, try powering on the wii with your wiimote if it can power on, then its a full brick.

    Although it probably won't work, try giving the savemiifrii trick a shot (use a gc controller connected to 4th port on wii and press all d-pad directions while booting)
    D:
    BUT...IT'S TOO FAR
    omg!!!! it is
    how where please

    Sig made by me =D

  7. #5
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Moved to Brick Issues

    Bootmii/Boot2? Double flashes when you start ther Wii?

    Preloader? Hold reset when you start the Wii?

    Did you install IOS60/IOS60patched before updating to 4.0?
    .......
    I don't know
    it didn't work...
    I don't remember....

    Sig made by me =D

  8. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    When I say double flashes I mean the DVD slot LED without DVD inside. It will either flash once or twice. Which is it?

    Is IOS60 on your SD card at the moment? That might give us a clue, unless of course you haven't removed all files since softmodding it in the first place.
    Not really doing much Wii stuff these days.

  9. 1 User Says Thank You Tealc For This Useful Post


  10. #7
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    When I say double flashes I mean the DVD slot LED without DVD inside. It will either flash once or twice. Which is it?

    Is IOS60 on your SD card at the moment? That might give us a clue, unless of course you haven't removed all files since softmodding it in the first place.
    Um........D:?

    no......

    Sig made by me =D

  11. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Full brick.

    Your Wii is now pushing up the daisies. It's extinct. It's an ex Wii. It's gone to meet it's maker. It's kicked the bucket.

    Return for repair/replacement. Get your money ready.
    Not really doing much Wii stuff these days.

  12. 1 User Says Thank You Tealc For This Useful Post


  13. #9
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Full brick.

    Your Wii is now pushing up the daisies. It's extinct. It's an ex Wii. It's gone to meet it's maker. It's kicked the bucket.


    Return for repair/replacement. Get your money ready.
    D': this my 2nd wii I'm gona to miss it D":

    I hope....

    but my 1st wii is Japanese Wii dosn't have full brick it's have Semi brick
    here
    so how to fix it and my wii can't read a CD so I Want to play with HDD

    Sig made by me =D

  14. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Update with New Super Mario Brothers from your region to fix your semi-brick.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •