Results 1 to 6 of 6

Thread: 4.1u black screen after warning

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts

    4.1u black screen after warning

    hey all , maybe you could help me out here
    my wii was installed with one too many wads and now all i get is the black screen , no menu so i have installed a drivekey with autoboot turned on
    i am able to do the gamecube contoller trick .. it shows 4.1u but that about all it does , i can load games . but i cant seem to load any homebrew to save the menu somehow .
    i have tried all autoboot disks none work .
    all ideas are welcomed ....

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    SSBB Smash Stack hack to launch Wad manager and uninstall the bad wad. Or same to launch AnyTitleDeleter to delete the channels causing your trouble. Or use preloader if you have it installed.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    will try tomorrow and let you know

  5. #4
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    great success !!! it waked !!
    i used the ssbb hack to load my homebrew channel , used wad manager to uninstall the bad wad .. and the wii is back to life !!!!
    Tealc thanks a lot for the help !!!

  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    88
    Thanks
    8
    Thanked 18 Times in 16 Posts
    i think you should look into priiloader. If that happens again you would have priiloader to fall back on to get you into HBC or run apps

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by gixer View Post
    great success !!! it waked !!
    i used the ssbb hack to load my homebrew channel , used wad manager to uninstall the bad wad .. and the wii is back to life !!!!
    Tealc thanks a lot for the help !!!
    Good to here. What ssbb did you use? Dvd5 or Dvd9, ntsc version yes? Original or backup?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •