Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: bricked 4.2 pre loader

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts

    bricked 4.2 pre loader

    had every thing working untill i installed preloader then i just get no hombrew and when i try to go to system menu preloader says no hack. file. cant get wad manager to boot any help would be cool.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Download and extract this to your sd-card
    HBC-loader.zip
    Install the boot.dol in preloader, change the autoboot in preloader to installed file. Your wii should now autoboot to the hbc.

    You will probably need to install IOS70-64-v6687 [Patched][FreeTheBug].zip in wadwanager. After that is installed you'll need to install system menu 4.2.wad for your region, download this with NUSD, pack as wad and install with wadmanager as well. When your done you will need to reinstall priiloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thank you i will give it a try i only posted this once i dont know why there is two.

  4. #4
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    no luck it just goes to a black screen when i try to load the dol file. the file will install.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by judd328 View Post
    no luck it just goes to a black screen when i try to load the dol file. the file will install.
    OK, put wadmanagers boot.dol onto the root of your sd-card. Load it in preloader.
    Install ios70 patched
    then
    Install system menu 4.2
    Then reinstall priiloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i get the black screen when i use the wad maneger dol have tried 1.3 1.4 and 1.5 i would just send it to nintendo if the preloader screen didnt show up

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by judd328 View Post
    i get the black screen when i use the wad maneger dol have tried 1.3 1.4 and 1.5 i would just send it to nintendo if the preloader screen didnt show up
    Black screens are not good, are you sure you didn't do anything else besides installing preloader? Donwload signcheck and run the boot.dol, if it fails run the boot.elf- from preloader. Push reset many many times until the app exits, then post the signcheck.cvs file from your sd-card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #8
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yea i just got the wii in from dell yesterday got it fully modded and then when i installed the preloader nothing would work. i will try the signcheck

  10. #9
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    would it be possable to over heat the cpu and then send it back to nintendo. like wrap it in a towel that way they cant tell its been modded

  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by judd328 View Post
    would it be possable to over heat the cpu and then send it back to nintendo. like wrap it in a towel that way they cant tell its been modded

    No, I don't think that would stop them from detecting your softmods. You could go to the hospital and bribe one of the MRI tech to run it trough the magnet- that will work.

    Do give up, there is hope.

    I need you to go to wiibrew and attempt to load any app, it does not mater, try as many as you can. We need to find out if there is anything you can load.
    Of special interest is loadmii, usbloader gx, neogamma, gecko os, and any other disk loader you wish to try.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •