Results 1 to 5 of 5

Thread: Bricked Wii - how to recover?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii - how to recover?

    Hello everybody,
    today I bricked my Wii. It was a damn stupid coincidence but I hope I will be able to recover it from the dead.

    This is what happened:
    I was installing the 4.2 update via network, because I'd like to have it and I then can still softmod it. (It already was softmodded before).
    Then we had an electricity failure in our complete neighbourhood.

    That's not good - because the Wii tells you not to pull the plug...

    Now when I turn on my Wii it gets to the menu where you can choose between System Menu, Homebrew Channel and where you can apply settings and install wads (black background).

    I can't reach the System Menu of course, Homebrew Channel still works.

    I have a NAND dump and I reinstalled BootMii, but when I try to restore it, it keeps telling me that it is from another Wii. (This is not the case, it is only from my own one).

    PLEASE help me, otherwise I'm really screwed.

    P.S. I read of an Universal-Unbrick Disc. Will this help me? I've seen it is 4 parts and I have slow internet, so I don't want to download it without purpose.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Breen View Post
    Hello everybody,
    today I bricked my Wii. It was a damn stupid coincidence but I hope I will be able to recover it from the dead.

    This is what happened:
    I was installing the 4.2 update via network, because I'd like to have it and I then can still softmod it. (It already was softmodded before).
    Then we had an electricity failure in our complete neighbourhood.

    That's not good - because the Wii tells you not to pull the plug...

    Now when I turn on my Wii it gets to the menu where you can choose between System Menu, Homebrew Channel and where you can apply settings and install wads (black background).

    I can't reach the System Menu of course, Homebrew Channel still works.

    I have a NAND dump and I reinstalled BootMii, but when I try to restore it, it keeps telling me that it is from another Wii. (This is not the case, it is only from my own one).

    PLEASE help me, otherwise I'm really screwed.

    P.S. I read of an Universal-Unbrick Disc. Will this help me? I've seen it is 4 parts and I have slow internet, so I don't want to download it without purpose.


    As this is your first post here is some info you will need.

    here is a good guide http://www.wiihacks.com/other-faq-gu...cking-faq.html

    Hi and welcome to WiiHacks Breen

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Don’t be shy, ask if you are stuck, just don’t expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index wiihacks ultimate index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Don’t update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    And please do donate to the forum if you are able so we can go on helping the Wii community.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

  3. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,660
    Thanks
    3,218
    Thanked 1,336 Times in 1,113 Posts
    Quote Originally Posted by Breen View Post
    Hello everybody,
    today I bricked my Wii. It was a damn stupid coincidence but I hope I will be able to recover it from the dead.

    This is what happened:
    I was installing the 4.2 update via network, because I'd like to have it and I then can still softmod it. (It already was softmodded before).
    Then we had an electricity failure in our complete neighbourhood.

    That's not good - because the Wii tells you not to pull the plug...

    Now when I turn on my Wii it gets to the menu where you can choose between System Menu, Homebrew Channel and where you can apply settings and install wads (black background).

    I can't reach the System Menu of course, Homebrew Channel still works.

    I have a NAND dump and I reinstalled BootMii, but when I try to restore it, it keeps telling me that it is from another Wii. (This is not the case, it is only from my own one).

    PLEASE help me, otherwise I'm really screwed.

    P.S. I read of an Universal-Unbrick Disc. Will this help me? I've seen it is 4 parts and I have slow internet, so I don't want to download it without purpose.
    Check the tutorial area . Don't do anything until you fully understand what needs to be done! You still can save your system!

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off - really nice forum! Thanks for the quick help

    I did read the threads you gave me and I suppose this is the method I need to use:
    http://www.wiihacks.com/bricked-wii-...tion-here.html

    Am I right with that or is everything worse when I do that?

    Edit: I just did it and it fixed everything! I really appreciate the help!
    Last edited by Breen; 12-07-2009 at 10:29 AM.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Breen View Post
    First off - really nice forum! Thanks for the quick help

    I did read the threads you gave me and I suppose this is the method I need to use:
    http://www.wiihacks.com/bricked-wii-...tion-here.html

    Am I right with that or is everything worse when I do that?

    Edit: I just did it and it fixed everything! I really appreciate the help!
    You just need to reinstall the system ios, and system menu. Why 4.2? 4.1 would be fine. When you load into preloader does it show you what ios and system menu your on? What system menu where you on before this started? What region?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •