Results 1 to 5 of 5

Thread: send it in?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    send it in?

    ok softmoded friends wii trying to get preloader on it bricked kept saying 60 was not right cant get savemiifrii to work black screen only. will a mod chip work or will i have to send it in? i tryed gc controller on mine so i know it would work but nothing on his. had 3.4u went to 4.1u installed a cios installer and it restarted, there was the black screen. also saw someone talk about a motherboard replace? thanks for the help

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Since savemiifrii is out, hold reset when you power on to see if you can access preloader.

    Also watch your disc light when you power on and see if it flashes twice quickly or only once. (This will tell us if you have boot2 or not)

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so pre;oader never installed it gave me something like ios60 is trucha fixed or something like that i ran trucha bug restorer but could still not get preloader to install so i tryed install cios corp with cios 9,11,12,13,14,15,17,20,21,22,28,30,31,33,34,35,36, bug fix 37,38,53,55, thats when i restarted and hit the black screen. and no 2 blinks i installed hackmii installer v0.6 only as iosthanks again.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Haven't used this for ages before today and now two in one 10 minute forum trawl.

    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    k so it doesnt look to good for me thinking these are my choices send it in, or maybe will a drive chip and last chance unbrick disc work or if i cant even get the recovery screen to pop up will nothing work, next question if nintendo is going to charge me for a new one should i just get a board for $130. thanks for all the help and i will try to stay as far away from cios corp as i can.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •