Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: 4.1U Brick Corrupted System Menu

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts

    4.1U Brick Corrupted System Menu

    Here are the steps that led me to here:

    1. Started with virgin Wii
    2. Followed the SoftMod protocol exactly from the "somerandomcollege..." guide. I did not do enough research prior to this attempt, and used this guide based on the reviews. I was not familiar with this site.
    3. Everything went well with the guide until installation of CIOS60BF.wad.
    4. This was known to corrupt the System Menu, so to fix I force started Preloader (holding reset with power on) and tried to launch the hbc as directed. I got the warning message that hbc could not be found, maybe not installed? Preloader screen shows the following: IOS v60, System menu v.449, Preloader v.0.29
    5. Installed wadmanagers boot.dol, along with system menu v354 (3.3e) and ios30-v256.
    6. Installed ios30 without a problem
    7. Attempted to install systemmenu 354 but had an error message
    8. Sat down on the couch and wept.


    Any ideas? I wish I would have known of this guide! Thanks in advance for any help!

    -Cheers-
    Tap

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Please tell us what the error was.

    Why did you pick 3.3? Very strange. 3.2 would have been better.

    HBC cannot be seen by Preloader because HBC has now moved location to JODI rather then HAXX where Prfeloader expected it to be.

    So are you able to access your Wii at all now?
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I picked 3.3 while researching similar issues on this board. I still do not completely understand which versions go with which versions.

    As far as access, if I just power on, it takes me to the corrupted screen.

    If I reset, power on, preloader loads up but that is it. I can load wadmanager thru preloader and install IOS.

    Should I try to install a different system menu? Where can I download 3.2?

    Thanks!

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Sorry, I can't remember the specific error message. After telling it to install systemmenu, it immediately gave an Error! followed by a 4-digit code.

    Im sure I can replay this if needed

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by TapEmbargo View Post
    Sorry, I can't remember the specific error message. After telling it to install systemmenu, it immediately gave an Error! followed by a 4-digit code.

    Im sure I can replay this if needed
    Probably error: 1035
    Did you use ios249, or other?

    Put wadmanager 1.4-1.5's boot.dol on sd:\
    download ios60patched, found on this site or behind my little green frog
    download system menu v449 4.1u
    Boot into preloader
    load wadmanager, select ios249
    install ios60patched
    install system menu
    reinstall priiloader- it will work with hbc
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Probably error: 1035
    Did you use ios249, or other?
    I originally used IOS36, this allowed me to install IOS30-v2576 but gave me the error when trying to install the system menu.

    I tried what you suggested, loaded the wadmanager boot.dol on sd. After loading and selecting ios249, it went to the huge code dump screen. I was never able to get past that. Any ideas?

    Thanks so much for your help so far...

  9. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by TapEmbargo View Post
    I originally used IOS36, this allowed me to install IOS30-v2576 but gave me the error when trying to install the system menu.

    I tried what you suggested, loaded the wadmanager boot.dol on sd. After loading and selecting ios249, it went to the huge code dump screen. I was never able to get past that. Any ideas?

    Thanks so much for your help so far...
    You probably do not have cios38 installed. We can look and see if you run signcheck, then post the signcheck.cvs from the sd-card here when your done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts

    signcheck - hope i did this right

    IOS # / "Trucha bug" / "Flash access" / "Boot2 access" / "Usb2.0 IOS tree"

    IOS255 (ver 31337) Enabled Enabled Disabled Disabled
    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS55 (ver 4633) Disabled Disabled Disabled Disabled
    IOS53 (ver 4113) Disabled Disabled Disabled Disabled
    IOS38 (ver 3609) Disabled Disabled Disabled Disabled
    IOS37 (ver 2070) Disabled Disabled Disabled Disabled
    IOS36 (ver 1042) Enabled Enabled Disabled Disabled
    IOS35 (ver 1040) Enabled Enabled Disabled Disabled
    IOS34 (ver 1039) Enabled Enabled Disabled Disabled
    IOS33 (ver 1040) Enabled Enabled Disabled Disabled
    IOS31 (ver 1040) Enabled Enabled Disabled Disabled
    IOS30 (ver 2576) Disabled Enabled Disabled Disabled
    IOS28 (ver 1288) Enabled Enabled Disabled Disabled
    IOS22 (ver 7) Enabled Enabled Disabled Disabled
    IOS21 (ver 7) Enabled Enabled Disabled Disabled
    IOS20 (ver 7) Enabled Enabled Disabled Disabled
    IOS17 (ver 7) Enabled Enabled Disabled Disabled
    IOS15 (ver 7) Enabled Enabled Disabled Disabled
    IOS14 (ver 7) Enabled Enabled Disabled Disabled
    IOS13 (ver 7) Enabled Enabled Disabled Disabled
    IOS12 (ver 7) Enabled Enabled Disabled Disabled
    IOS11 (ver 7) Enabled Enabled Disabled Disabled

  12. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Haven't had cause to use this one for a while

    Not really doing much Wii stuff these days.

  13. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    hmmm.. so thats it? consider it bricked and done for?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •