Results 1 to 6 of 6

Thread: Semi Brick wii getting Opera error in setting need help.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Semi Brick wii getting Opera error in setting need help.

    My wii was originally mod with first Gen Wiikey, and I never softmod it, been 2 years since i touch the system. lately I download the wii sport resort and it updated my system, now my wii setting is getting the opera error message. and all the new games i downloaded cant be played... ( old games are still playable)..

    I'm I have the NTSC Wii system and I belive I might have update it with PAL but not 100% sure as right now I can't check what version of firmware i have.

    now I did some research on the net and forums looking for possible solution. I do see some fix for this but most require a SD card with homebrew channel.. heres the problem... I belive i have the latest 4.2 update and can't use USB stick to setup homebrew.. but I can't use SD card either because the SD card menu is not there!!

    I check couple stickys and the 4.2 softmod they all require a SD card or homebrew channel install, I have neither of these. is there another way to revive my system?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by kenjin View Post
    My wii was originally mod with first Gen Wiikey, and I never softmod it, been 2 years since i touch the system. lately I download the wii sport resort and it updated my system, now my wii setting is getting the opera error message. and all the new games i downloaded cant be played... ( old games are still playable)..

    I'm I have the NTSC Wii system and I belive I might have update it with PAL but not 100% sure as right now I can't check what version of firmware i have.

    now I did some research on the net and forums looking for possible solution. I do see some fix for this but most require a SD card with homebrew channel.. heres the problem... I belive i have the latest 4.2 update and can't use USB stick to setup homebrew.. but I can't use SD card either because the SD card menu is not there!!

    I check couple stickys and the 4.2 softmod they all require a SD card or homebrew channel install, I have neither of these. is there another way to revive my system?

    Get an sd-card, then follow the 4.2 softmod guide below.

    After your wii is softmodded you will download system menu 4.2u from NUSD and pack it as a wad.

    (make sure you have bootmii and priiloader first)
    You will load wadmanager, use ios249
    Install ios70patched from the 4.2 guide first
    2nd Install system menu 4.2u
    The reinstall priiloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 3 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by kenjin View Post
    My wii was originally mod with first Gen Wiikey, and I never softmod it, been 2 years since i touch the system. lately I download the wii sport resort and it updated my system, now my wii setting is getting the opera error message. and all the new games i downloaded cant be played... ( old games are still playable)..

    I'm I have the NTSC Wii system and I belive I might have update it with PAL but not 100% sure as right now I can't check what version of firmware i have.

    now I did some research on the net and forums looking for possible solution. I do see some fix for this but most require a SD card with homebrew channel.. heres the problem... I belive i have the latest 4.2 update and can't use USB stick to setup homebrew.. but I can't use SD card either because the SD card menu is not there!!

    I check couple stickys and the 4.2 softmod they all require a SD card or homebrew channel install, I have neither of these. is there another way to revive my system?
    put hackmii installer on sd card
    go to wii/datamanagment/savedata/wii/sd or something like that and install homebrew.

  5. 1 User Says Thank You jamieupanddown For This Useful Post


  6. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    cool, I didnt know I can do SD install through data management, will give that a try and give result.

  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog, I just wanted to say a HUGE "Thank you!" to you for the information you shared in this thread. It helped me successfully correct my soft-bricked Wii of 9 months. I've tried so many different things only to run into errors and problems. So I was considering tossing my Wii until I read this and tried it without any failures. I've now a fully functional Wii again and I'm thrilled!

  8. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i don't know wat version of firmware and it's been almost a year since i've touched my wii and i turned it on today and i get the error
    although i might have had it before just might not have noticed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •