Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Wii Settings Black Screen

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It says your on 4.2u, that is the right region yes, ntsc?
    yes i would assume so since i live in the united states lol. and litterally the only thing wrong with my wii is trying to access the system settings, literally every other thing on my wii (homebrew apps and everything) works just fine, i just wanted to change where my sensor bar location was and realized i couldnt load my wii settings without it going completely black screened

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok after reading multiple things, i just reinstalled my system menu wad file

    solved the semi-brick of my wii. (no custom theme now)

    the only thing i can think of that semi-bricked my wii was installing a custom made theme, they said it was for 4.0 but compatible with 4.2 so is there a place you can get real 4.2 themes?

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    keep doing this and you ll brick eventually

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    keep doing this and you ll brick eventually
    so your saying do not use custom themes? i guess i can live with a normal white theme, i just hate it alot after seeing so many awesome custom themes

    but thanks for all the input

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    well you saw what happened, and you were lucky last time. ppl come here with brcks due to thi all the time

  6. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    well you saw what happened, and you were lucky last time. ppl come here with brcks due to thi all the time
    true, i just find it odd that the only thing bricked was my Wii Settings, because i could access my system memory and anything else without a single issue.

    but im not gonna risk it until they show its 100% safe to use custom themes

    i have a wii from 2006 so it has the ability to be soft-modded to the max

    hence i really dont want one of the newer "restricted" wii's

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    ok, here is what you should do, install ios50 for sysmenu 3.4, ios60patched and ios70 patched if you havent already. that way, if you accidentally install a different menu version you ll still boot. but i tell you, its very risky to install themes, as they are nothing more than a new system menu, a modified one

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    ok, here is what you should do, install ios50 for sysmenu 3.4, ios60patched and ios70 patched if you havent already. that way, if you accidentally install a different menu version you ll still boot. but i tell you, its very risky to install themes, as they are nothing more than a new system menu, a modified one
    oh dang, i didnt realize they were just modded system menus, i thought it just changes pictures and stuff, well now that i know that part of the story that kinda explains why exactly installing themes causes bricks, thanks for the information, and i will be sure to keep a heads up with custom themes.

    also where can i find patched versions for all of those ios's? i already have ios70 patched, but im not sure about the others

  9. #19
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    I had a semi brick on my 4.1u Wii cause of a theme that said it was 4.0+ compatible. It's an easy fix. I found another version of the same theme on youtube that worked and didn't break my settings screen.

    But only mess with themes if you can use bootmii/boot2 to restore your nand because installing a new system menu gets rid of priiloader afaik.

  10. #20
    New Member xBlean's Avatar
    Join Date
    Apr 2009
    Location
    Goooogle, Kansas
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post

    -==--==--==--==--==--==--==-

    ([Artificial Intelligence is no match for Natural Stupidity])
    -==--==--==--==--==--==--==-

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •