Page 94 of 202 FirstFirst ... 44849293949596104144194 ... LastLast
Results 931 to 940 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #931
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by gajo View Post
    "Update:
    New Super Mario Bros NTSC-K
    Released 8/6/2010
    System Update ="
    hi
    could show the way? not find link to this version
    thanks
    Someone can't seem to click the multiple spoilers very well

  2. #932
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Quote Originally Posted by saeeid_skhm View Post
    is 003 error just for korean region
    if a wii have this error can i be sure that is korean or region changed?
    yes, 003 = region changed korean wii

  3. 1 User Says Thank You Bad_Ad84 For This Useful Post


  4. #933
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I have a Korean updated to 4.3 USA and with error 003.

    From reading this thread there seem to be a hope of recovery. It is not clear to me which version of MarioKart iso I should use? (From which region)

    Thanks for your replies.

  5. #934
    New Member
    Join Date
    Jul 2009
    Location
    India
    Posts
    31
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by boomla View Post
    Hi,

    I have a Korean updated to 4.3 USA and with error 003.

    From reading this thread there seem to be a hope of recovery. It is not clear to me which version of MarioKart iso I should use? (From which region)

    Thanks for your replies.
    unscrubbed version (ios size 4.37gb) and ntsc/u region will work.

  6. 1 User Says Thank You infinity_kol For This Useful Post


  7. #935
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by boomla View Post
    Hi,

    I have a Korean updated to 4.3 USA and with error 003.

    From reading this thread there seem to be a hope of recovery. It is not clear to me which version of MarioKart iso I should use? (From which region)

    Thanks for your replies.
    I followed the method 1 with cIOS80 and patching the ISO to autoBOOT. However the game did not load but I observed an improvement compared to other discs: The blue light where you load the disc started blinking.

    Any advice on what I could try next?

  8. #936
    New Member
    Join Date
    Jul 2009
    Location
    India
    Posts
    31
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by boomla View Post
    I followed the method 1 with cIOS80 and patching the ISO to autoBOOT. However the game did not load but I observed an improvement compared to other discs: The blue light where you load the disc started blinking.

    Any advice on what I could try next?
    What modchip r u using? U need to use "Wasabi Dx" Modchip and set it to autoboot & region free enable on ok Wii. if your mario kart iso not Autobooting, don't patch it to Autoboot. you can also use unscrubbed ntsc/u region "Rabbid Go Home" iso file and follow the method of mario kart but don't iso patch to autoboot. I hope it will sure load on error 003 Wii via recovery mode.
    Please tell me your location.
    Infinity_kol
    Last edited by infinity_kol; 08-28-2010 at 11:39 AM.

  9. #937
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by infinity_kol View Post
    What modchip r u using? U need to use "Wasabi Dx" Modchip and set it to autoboot & region free enable on ok Wii. if your mario kart iso not Autobooting, don't patch it to Autoboot. you can also use unscrubbed ntsc/u region "Rabbid Go Home" iso file and follow the method of mario kart but don't iso patch to autoboot. I hope it will sure load on error 003 Wii via recovery mode.
    Please tell me your location.
    Infinity_kol
    I bought the Wii in U.A.E., there is no modchip on it. It got bricked when I did the update in France where I am now.

  10. #938
    New Member
    Join Date
    Jul 2009
    Location
    India
    Posts
    31
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by boomla View Post
    I bought the Wii in U.A.E., there is no modchip on it. It got bricked when I did the update in France where I am now.
    Without Modchip u can't unbrick ur Wii right now. you must have to buy a wasabi dx, drivekey or other modchip which has built-in autoboot feature.

  11. #939
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi
    i have a korean wii and it was on 4.2U
    i updated it to 4.3u and got the 003 error
    i tried method #1 but the game won't boot
    i used mario kart ntsc-u but i don't know if the game is scrubbed or not

  12. #940
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Waiting the 4.3k to save my wii

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •