Page 80 of 202 FirstFirst ... 3070787980818290130180 ... LastLast
Results 791 to 800 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #791
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Quote Originally Posted by RedArrow View Post
    I haven't been following this conversation closely, but mauifrog are you saying that even 4.3K will return error 003? How can that be? It's the update we've been waiting for!

    RedArrow
    4.3U/E gives the 003 error, which is what that guy had installed.
    4.3K would match the and work, if you could install it.

  2. #792
    New Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Manmeet View Post
    Hi Guys Good morning............

    Mauifrog I downloaded 4.3K from NUS & tried parting it into Partition 0 in farcry Vegance ..................it showed update but hanged very soon..............

    then my 003-error Console with 4.2U later showed 4.3K just for 1's & later i downloaded RVL-WiiSystemmenu-v513.wad and tried many other ways to update..//// know my console shows 4.3U with 003 Error.....

    know iam waiting......................................
    Your console show 4.3U all the time now ? , right after you installed RVL-WiiSystemmenu-v513.wad ?

    but dude, you have to install RVL-WiiSystemmenu-v512.wad = 4.3K
    Why did you installed RVL-WiiSystemmenu-v513.wad ?! this is 4.3U it will never fix your 003 error.
    Last edited by LordX; 06-30-2010 at 01:41 AM.

  3. #793
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 1 Time in 1 Post
    hi,

    I have a k wii with 4.2 sm. and i got 003 error...
    why it can't boot autobbot disk, I've tested mario kart and wii fit plus. the disk spin for 2 second and then stops. I did every step in first post. and I've patched ios36 with tbr...

    btw the power botton stuck and It's always on. I should use eject/input plug for turning it on and off...

    ================================================== ===============

    can someone tell me why i got error 003????! (It is possible that i was becouse of stuck power botton??!)
    I didn't update my wii. I didn't know it is modchip or softchip . i decided to hack it. it was on 4.2u...
    I patched ios36 then use any title deleter db to delete ios 222, 223, 249, 250.
    I installed ios38 rev19 and then ios70, then installed prriloader v4 and restart

    and bang i get 003 error, I could access hbc with prriloader but i install sm4.2u again and i lost the last chance of use priiloader...

    now i can access the black screen with 4.2u on the corner but i can't boot any disk,

    please help and sorry for my bad english...

  4. #794
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by mojtaba64 View Post
    hi,

    I have a k wii with 4.2 sm. and i got 003 error...
    why it can't boot autobbot disk, I've tested mario kart and wii fit plus. the disk spin for 2 second and then stops. I did every step in first post. and I've patched ios36 with tbr...

    btw the power botton stuck and It's always on. I should use eject/input plug for turning it on and off...

    ================================================== ===============

    can someone tell me why i got error 003????! (It is possible that i was becouse of stuck power botton??!)
    I didn't update my wii. I didn't know it is modchip or softchip . i decided to hack it. it was on 4.2u...
    I patched ios36 then use any title deleter db to delete ios 222, 223, 249, 250.
    I installed ios38 rev19 and then ios70, then installed prriloader v4 and restart

    and bang i get 003 error, I could access hbc with prriloader but i install sm4.2u again and i lost the last chance of use priiloader...

    now i can access the black screen with 4.2u on the corner but i can't boot any disk,

    please help and sorry for my bad english...
    No, your wii did not brick because of a stuck power button, it bricked because your wii was Korean, but was region-changed to USA by someone. Nintendo's 4.2 update bricked it because of this.

    Oh so 4.3k should work, that's great, I thought it would. So really we just have to wait for 4.3k to come out on disc.

    RedArrow

  5. #795
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 1 Time in 1 Post
    tnx,
    I said for the first time i got error 003 i didn't update! after I got it I install sm 4.2u (the unuficial version from wad manager...) nothing happend but losing priiloader access...
    sounds great but i said I can't boot any disk can my wii boot disk with 4.3 update? should it be original??

  6. #796
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts

    update disc

    so which actual games contain a 4.3 update? (not looking at which continent)

    How do i identify which menu is on the disc?

    prince of persia: 2009/07/03 ? so I guess not? (from the update.inf file)
    fifa 2010: 2009/09/01

    and these are discs which are really new. so update on...?

  7. #797
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by renevdkooi View Post
    so which actual games contain a 4.3 update? (not looking at which continent)

    How do i identify which menu is on the disc?

    prince of persia: 2009/07/03 ? so I guess not? (from the update.inf file)
    fifa 2010: 2009/09/01

    and these are discs which are really new. so update on...?
    There are no known 4.3 disks atm
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #798
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    according to wiibrew
    System Menu 4.3 - WiiBrew

    it's out since 22 june

  9. #799
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by mojtaba64 View Post
    tnx,
    I said for the first time i got error 003 i didn't update! after I got it I install sm 4.2u (the unuficial version from wad manager...) nothing happend but losing priiloader access...
    sounds great but i said I can't boot any disk can my wii boot disk with 4.3 update? should it be original??
    You really should have asked for help as soon as you got that error. It would have been a very very easy fix when you had priiloader. Now you will need to buy a modchip and use the methods that utilize a patched ios36 to fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #800
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    maybe a site to keep track of: Tous Les Ios, Mios, System Menu Et Chaines - Forum Gueux

    they keep track and downloads of all system menu;s

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •