Page 52 of 202 FirstFirst ... 242505152535462102152 ... LastLast
Results 511 to 520 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #511
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello everyone! Yesterday I got to fix my wii!
    Explained in order:
    Before update the firmware was 4.0U and a complete softmod (http://www.nintendowiki.ru/). I update a firmware to 4.2 via the Internet, after the launch wii showed the error 003.
    I downloaded Mario Kart NTSC. Launch MakeKeyBin, generated 42, launch WiiScrubber, rename cIOS70-v6174-v3.5.wad in RevoKartNR.wad, replaced the original file, launch IOSPatcher.exe, using IOS250, launch the Wii Autoboot Creator.exe pressed the Convert, and then burn the ISO file on a DVD-R at 4 speeds using booktype DVD-ROM.
    Using DriveKey2 and GC-Contoller, launch the game and start the installation MarioKartChannel, he proposed to establish in memory of Wii, after restarting the system, it works.

  2. #512
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Hold on there, pshat, where did you get this method? Also yes people have fixed their wii with this method, try running a homebrew application called syscheck you probably have cIOSCORP or trucha patch installed which makes fixing possible. Post the report if you can.

    RedArrow

  3. #513
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RedArrow View Post
    Hold on there, pshat, where did you get this method? Also yes people have fixed their wii with this method, try running a homebrew application called syscheck you probably have cIOSCORP or trucha patch installed which makes fixing possible. Post the report if you can.

    RedArrow
    The method was described by mauifrog. Today I'll try to make a log.

  4. #514
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Which post was that? No. 1?

    RedArrow

  5. #515
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can someone like help me, after going through the pages, i still dont know how to replace the patched IOS70 file.. when i go wiiscrubber, it just say replaced successfully, now reparsing.. then go back to the root again.. but when i go to the game, the unpatched one is still there

  6. #516
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pshat View Post
    Hello everyone! Yesterday I got to fix my wii!
    Explained in order:
    Before update the firmware was 4.0U and a complete softmod (NintendoWiki). I update a firmware to 4.2 via the Internet, after the launch wii showed the error 003.
    I downloaded Mario Kart NTSC. Launch MakeKeyBin, generated 42, launch WiiScrubber, rename cIOS70-v6174-v3.5.wad in RevoKartNR.wad, replaced the original file, launch IOSPatcher.exe, using IOS250, launch the Wii Autoboot Creator.exe pressed the Convert, and then burn the ISO file on a DVD-R at 4 speeds using booktype DVD-ROM.
    Using DriveKey2 and GC-Contoller, launch the game and start the installation MarioKartChannel, he proposed to establish in memory of Wii, after restarting the system, it works.
    Please run CB2_BB_SysCheck_1.6.1.zip from HBC, or bannerbomb
    Then post the syscheck.cvs file from your sd-card here.

    Good to know you fixed your wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #517
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    It needs to be said that when your Wii is in this state it is very picky with the DVD types. I found out that SONY GOLD DVD-R work very well.
    I also had other discs and wondered if that was he problem (coz finished my Sony's) so I burned a disc, which I know works with the Sony, and with JVC and another one they don't even spin.

    It is that bad even that when I load Mario Kart with the sony disc, then take the disc out and replace it, it will just stop and give an error about the disc.

    SO make note: USE VERY GOOD DISCS and TRY A FEW BRANDS IF IT DOES NOT WORK!

    I am trying that same action as the guy before me posted. But I need to go to the shop to get new Sony discs.

  8. #518
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Another small thing. On the disc of Avatar there is a section with a movie. In that section there is player.dol
    Would it be worth a shot to replace that file with wadmanager1.4.dol?

    It looks like the player is based on an on-disc app "player.dol" which could be started in the game... alright I will try it and post back later...

  9. #519
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I ran SysCheck v1.5, and that's what he gave me:
    sysCheck v1.5 by Erik Spyder

    Region: NTSC-U
    System Menu v481
    Running under IOS36 (rev 3351)
    Found 75 titles
    Found 35 IOS on this console

  10. #520
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Ok I can confirm that what Pshat wrote did not work for me. I did the exact same steps, but when I try to install the channel, it goes back to the 003 error.
    So he must have had something else already on his Wii.

    My Q about the avatar disc and replacing the player.dol, for my Wii, avatar does NOT work. even if untouched.
    New Super Mario works like a charm though. so far I can play almost anything as long as they are really NTSC.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •