Page 51 of 202 FirstFirst ... 41495051525361101151 ... LastLast
Results 501 to 510 of 2020

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #501
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I almost have the ntsc version of mario kart... about 1 more hour. What should I do with it?

  2. #502
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I tried the thing at the very beginning of this post, which states it fails. It does fail, but here is something to work with.
    The reason the thing doesn't work is, because when loading with those key files, is that the region code is lost and the wii refuses.

    Because I tried to do the same thing but with other key files on my 10 pin bowling 2 game. Now after I scrubbed it with the new partition it loads and keeps spinning.
    When I put the unscrubbed in, it loads up the game, so I ejected and it asked for the disc, then entered the other disc and it would continue from the data partition, so the game played like normal. The update partition was with the update though, only I think it was past that part and did not care anymore.

    I also tried to replace the boot.dol with the wadmanager.dol file, but then the disc stops spinning.
    I just keep trying and posting my **** here, I WILL MAKE IT WHOAAHAHAHAH!

  3. #503
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So what I mean when I make an iso so as to explain the game and start playing I can only ask him not to update but this will lie with the update so that I should wait for a new update.
    How do I know that there is a new update.

    regards. leon

  4. #504
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    here is my latest update in the battle. And I have settled with it actually.

    With my drivekey set to autoboot and NTSC USA, I can play almost any game as long as they are NTSC.

    I have mario kart NTSC which will load (backup disc), when I change anything with scrubber, it will still load.
    I tried to replace the wad file with the CIORP file from the first post, and it goes back to 003 error.
    I tried to replace it with wad manager.wad, same thing back to 003.

    Now I have put my Wii back together and came down with the last fact that... I just make sure my games are NTSC and I can play (almost) w****ver I want. Just can't use the Wii system menu...but hey...it's all about the game i'nit!

  5. #505
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by renevdkooi View Post
    I have mario kart NTSC which will load (backup disc), when I change anything with scrubber, it will still load.
    I tried to replace the wad file with the CIORP file from the first post, and it goes back to 003 error.
    I tried to replace it with wad manager.wad, same thing back to 003.
    !


    If you install a trucha IOS, which are contained in cIOSCORP, you will still get the error 003 screen but it IOS may have been installed. To find out, try to run a trucha disc after you install a WAD. Also with Mario Kart, replace the installable WAD with a trucha signed IOS70, Trucha signed IOS60 (Pick one) & then try the NTSC system menu wad.

    RedArrow

  6. #506
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by renevdkooi View Post
    here is my latest update in the battle. And I have settled with it actually.

    With my drivekey set to autoboot and NTSC USA, I can play almost any game as long as they are NTSC.

    I have mario kart NTSC which will load (backup disc), when I change anything with scrubber, it will still load.
    I tried to replace the wad file with the CIORP file from the first post, and it goes back to 003 error.
    I tried to replace it with wad manager.wad, same thing back to 003.

    Now I have put my Wii back together and came down with the last fact that... I just make sure my games are NTSC and I can play (almost) w****ver I want. Just can't use the Wii system menu...but hey...it's all about the game i'nit!


    Did you use autoboot creator on your mario kart backup? My wii was softmodded, cIOSCORP installed. Was first 3.2K, set to 3.2U when i bought it in Korea. Then i changed it to 3.2E and update -> error 003.
    As far as I know, a guy a few pages back managed to repair 3 softmodded wii with cIOSCORP installed and korean error 003.
    The problem is I can't boot anything! I tried wii fit PAL (scrubbed and patched to autoboot) and Rayman (with channel, no scrubbing and patched to autoboot). Im using maxell dvd-r (Media code is RITEKF1, so I guess they are Ritek).

    Renevdkooi, can you check the media code? So I can try yo get the same dvds. Just put the game in your pc, lauch imgburn and check the ID Manufacturer line. Thanks mate!
    Now the only thing you need is to be able to use system menu. Let us know if you manage to fully unbrick your wii!

  7. #507
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    I don't know how to autoboot when you have cIOSCORP installed, perhaps you'd need a modchip, but yes, if you have cIOSCORP installed you may be able to fix it. Anyway I have a new idea: Does anyone know if we could fix this problem by downgrading to a lower firmware by installing the IOS & it System Menu via the channel method?

    RedArrow

  8. #508
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    @megaman2: below is the imgburn log of the Mario Kart NTSC disc which works

    @ rayman: Which actual file should I replace? You have a download?

    I have the feeling that to be able to install an update or to use data management, you need to be in the system menu. Which is not loaded when going through recovery mode.
    So there is no way to install it or get there.
    Also megaman, please know that I have a drivekey set to autoboot. I do not have to set discs to autoboot to make them work but they MUST be NTSC and 90% of the games work (unmodified)
    I bought my wii here in thailand, I never did anything with it, so I have no idea what is or isn't on it. But I would guess it is empty as a .....well empy.

    HL-DT-ST DVDRAM GSA-T50N RV06 (ATA)
    Current Profile: DVD-ROM

    Disc Information:
    Status: Complete
    State of Last Session: Complete
    Erasable: No
    Sessions: 1
    Sectors: 2,294,912
    Size: 4,699,979,776 bytes
    Time: 510:00:62 (MM:SS:FF)
    Supported Write Speeds: 4x, 8x

    TOC Information:
    Session 1... (LBA: 0)
    -> Track 01 (Mode 1, LBA: 0 - 2294911)
    -> LeadOut (LBA: 2294912)

    Pre-recorded Information:
    Manufacturer ID: SONY16D1

    Recording Management Area Information:
    ASUS 0001 DRW-2014S1

    Physical Format Information (Last Recorded):
    Disc ID: 0@P-!-00
    Book Type: DVD-R
    Part Version: 5
    Disc Size: 120mm
    Maximum Read Rate: Not Specified
    Number of Layers: 1
    Track Path: Parallel Track Path (PTP)
    Linear Density: 0.267 um/bit
    Track Density: 0.74 um/track
    First Physical Sector of Data Area: 196,608
    Last Physical Sector of Data Area: 2,491,519
    Last Physical Sector in Layer 0: 0

    Performance (Write Speed):
    Descriptor 1...
    -> B0: 0x02, B1: 0x00, B2: 0x00, B3: 0x00
    -> EL: 2294911 (0x0023047F)
    -> RS: 4,584 KB/s (3.3x) - WS: 5,540 KB/s (4x)
    Descriptor 2...
    -> B0: 0x02, B1: 0x00, B2: 0x00, B3: 0x00
    -> EL: 2294911 (0x0023047F)
    -> RS: 4,584 KB/s (3.3x) - WS: 11,080 KB/s (8x)

  9. #509
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I was playing around with Mario Kart. Now when I am in the beginning screen where you have the settings option in the right upper corner, you can set your region.
    If you click on that it asks you to go into the Wii menu region settings page, which I CAN! the thing is, from there, there is no option to get out of it, except for changing the region and then returning to the game.
    Which it will not do, it will go back to 003 error.

    Is there any other game with options that take you to settings or data management? Maybe that is a way to go?

  10. #510
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    If you fill up your NAND memory with save files, channels etc, when you try to make more save files, it will tell you to free up some space by going to data management, & it gives you the option to go to data management directly from the game, however its reported not to work on a korean wii with error 003, & if it doesn't work, it can be hard to free up space in case we come up with a solution that involves channel install. There is always a chance it will work but its unlikely. If you want to try go ahead but if you want to free up space on your NAND you will have to load each individual game to delete its save file, that's why it tells you to go to data management, because its faster.

    RedArrow

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •