Page 49 of 202 FirstFirst ... 3947484950515999149 ... LastLast
Results 481 to 490 of 2020

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #481
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Has anyone tried that Mario Kart/Wii Fit Channel method, but replacing the WAD with a cIOSCORP V3.6 WAD?

    RedArrow

  2. #482
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    When I tested mario kart channel patching, it would only install offical ios. I could patch the version # and ios slot and it would install, but it would not install cios.wad and it would not install hbc.wad. Also, it was only working for me when the system ios was patched with the trucha bug, but perhaps that should be tested again. I am under the impression that the channel installer on the disk, reloads the system ios and installs, if the iso was not trucha patched, it sent me back to the system menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #483
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everybody,
    I got a korean Wii, modded when I bought it in Yongsan (and changed to 3.2U) Then I changed it to 3.2E and tried to update it, and now error 003 is laughing at me.
    So, here I am. I read like 15 pages of this thread. Is there any solution to unbrick my Wii?
    I can get to the 4.2(EUR) screen with a modded GC pad. Tried to boot my games, no one worked.
    When I bought the Wii, the guy told me it had "modchip", but I think he just exploit-ed it : I had hbc, backup channel, and some games channels. I also installed something that let me boot games from Channel disc (dont remember the name...) Everything worked like a charm until the update.

    So, am I totally screwed?

  4. #484
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by mauifrog View Post
    When I tested mario kart channel patching, it would only install offical ios. I could patch the version # and ios slot and it would install, but it would not install cios.wad and it would not install hbc.wad. Also, it was only working for me when the system ios was patched with the trucha bug, but perhaps that should be tested again. I am under the impression that the channel installer on the disk, reloads the system ios and installs, if the iso was not trucha patched, it sent me back to the system menu.
    Wait I'm confused. Are you saying that this would only work if the game iso or system ios was trucha patched? Which one?

    RedArrow

  5. #485
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by magaman2 View Post
    Hi everybody,
    I got a korean Wii, modded when I bought it in Yongsan (and changed to 3.2U) Then I changed it to 3.2E and tried to update it, and now error 003 is laughing at me.
    So, here I am. I read like 15 pages of this thread. Is there any solution to unbrick my Wii?
    I can get to the 4.2(EUR) screen with a modded GC pad. Tried to boot my games, no one worked.
    When I bought the Wii, the guy told me it had "modchip", but I think he just exploit-ed it : I had hbc, backup channel, and some games channels. I also installed something that let me boot games from Channel disc (dont remember the name...) Everything worked like a charm until the update.

    So, am I totally screwed?
    That 'thing' you installed that let you boot games from the disc channel is called cIOSCORP & it could very well save you. If its still installed, you won't need a modchip to autoboot games. Please proceed to test the Mario Kart Channel Installer Disc method immediately, Obtain an iso of Mario Kart, open it with Wiiscrubbers, replace the installable WAD File with a PATCHED IOS70 WAD file, save it, burn it properly & try to boot it & install the channel.

    This method will not work if cIOSCORP was removed with the update or you already have the Mario Kart Channel Installed. If this is the case, try another channel installing game e.g Wii Fit

    RedArrow

  6. #486
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, already have the Mario Kart channel installed.
    I'm gonna try with Wii Fit then!
    But I already tried to boot games, but nothing worked... Do you think Mario Kart or Wii Fit would boot? Why would they if others can't? (just a question ^^)
    Anyway, thanks for the answer! I'll let you know if that worked.

  7. #487
    New Member othelpa's Avatar
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by magaman2 View Post
    Okay, already have the Mario Kart channel installed.
    I'm gonna try with Wii Fit then!
    But I already tried to boot games, but nothing worked... Do you think Mario Kart or Wii Fit would boot? Why would they if others can't? (just a question ^^)
    Anyway, thanks for the answer! I'll let you know if that worked.
    Before burning You should patch them with AutobootCreator

  8. #488
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by magaman2 View Post
    Okay, already have the Mario Kart channel installed.
    I'm gonna try with Wii Fit then!
    But I already tried to boot games, but nothing worked... Do you think Mario Kart or Wii Fit would boot? Why would they if others can't? (just a question ^^)
    Anyway, thanks for the answer! I'll let you know if that worked.
    Please try, however you will probably need a modchip I wouldn't be surprised if cIOSCORP was erased during the update, but if this was so I would also be very confused. cIOSCORP may not of been erased it worked for the guy a few pages back who had fixed three in a shop, they all had cIOSCORP so I don't see what would be the difference here. But maybe there's a special/different way to autoboot games with cIOSCORP maybe you have to press a certain button or something, does anyone know?

    RedArrow

  9. #489
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Where is the wii fit channel wad file?
    First attempt : I burnt Wii fit (PAL, but compressed release... it doesn't matter, does it?), made it autoboot with autoboot creator -> the game did not boot at the 4.2(EUR) screen
    Im gonna try with some other games.
    The wad file I need to put in the iso is "cIOS70-v6174-v3.5.wad", right?
    Thanks

  10. #490
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by magaman2 View Post
    Where is the wii fit channel wad file?
    First attempt : I burnt Wii fit (PAL, but compressed release... it doesn't matter, does it?), made it autoboot with autoboot creator -> the game did not boot at the 4.2(EUR) screen
    Im gonna try with some other games.
    The wad file I need to put in the iso is "cIOS70-v6174-v3.5.wad", right?
    Thanks
    Maybe if did not compress it it would work, oh & yes you will need an official IOS so not cIOS70, but IOS70 & make sure its patched for trucha.

    RedArrow

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •