Page 21 of 202 FirstFirst ... 1119202122233171121 ... LastLast
Results 201 to 210 of 2020

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #201
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by irumi View Post
    my created disc boots using Drivekey but it bypass the update, it went directly to the game, not sure if i successfully created the disc because when i tried to load it via disc channel. the disc on the channel keeps on spinning and not asking for an update or the game was not loading at all, by the way, i use Wii Fit again to create the disc. when i checked the image, the update partition (partition 0) was marked as "bad", i cant collapse the contents of the partition.
    Did you use the Korean key provided with the download to add the update partition?

    It is possible that the 4.2 update will prevent the out of region update. But on a functional wii, it should prompt for an update. At least a 4.1 wii, which is what I have.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #202
    Junior Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    2
    Thanked 5 Times in 5 Posts
    There are two keys, i.e. key.bin and kkey.bin (korean key ?). I assume that Scrubber will take key.bin as default. Thus, I tried to rename kkey to key.bin and run Scrubber again. However, I got an error message "unable to open key.bin". Any hints ?

  3. #203
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    I have a question: why would a 4.2 wii want to update to 4.2?

  4. #204
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pidab View Post
    There are two keys, i.e. key.bin and kkey.bin (korean key ?). I assume that Scrubber will take key.bin as default. Thus, I tried to rename kkey to key.bin and run Scrubber again. However, I got an error message "unable to open key.bin". Any hints ?
    The key.bin provided in link is the korean key, and when you open up an iso with it, all the partitions should be bad, but after importing the 4.2k update partition, it should be good, you should be able to see the update files. I don't know what kkey.bin is, but the app does not work without it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #205
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by messie View Post
    I have a question: why would a 4.2 wii want to update to 4.2?
    We are trying to update these region changed 003 error Korean wii's back to the Korean firmware, with the hope that it will fix the error.

    Unfortunately, it may not work, as the 4.2 may see that the update partition is out of region and block it. Which would be bad news for the bricked Korean wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #206
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by messie View Post
    I have a question: why would a 4.2 wii want to update to 4.2?
    Well it's not really. Our wiis have been region changed to USA wiis, so when we updated, we got a USA update. The wii becomes bricked when it can't find the korean key inside. This 4.2k update is a korean update, hence the "k" with the korean key in it, which may unbrick the wii when it finds the korean key.

    RedArrow

  7. #207
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Yes, but the wii will only update if it sees that its version is lower than the update aI think of it. Maybe the update should be hacked in some way, so it can be run over a 4.2 usa update

  8. #208
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    The 4.2k version # is higher than the version # of 4.2u/e/j. So if it is able to load the update, it should see that as a newer system menu. (maybe?)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #209
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Does it really work this way? If it does, then theoretically if you can start a game on 4.2e with a 4.2k update on the game, then it will prompt you to update. does it?

  10. #210
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Good question, either that or wait, who knows for how long, for another update to be released by bigN. : /

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •