Page 194 of 202 FirstFirst ... 94144184192193194195196 ... LastLast
Results 1,931 to 1,940 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1931
    New Member
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Thank you for your answer.
    I have Progkseet,and can dump NAND correct.and good at using Hex editor. can i path the nand.bin to fix 003 if
    i know IOS70 80 's hex address?
    Just my guess. Thank you for listening.

  2. #1932
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by SRW009 View Post
    Thank you for your answer.
    I have Progkseet,and can dump NAND correct.and good at using Hex editor. can i path the nand.bin to fix 003 if
    i know IOS70 80 's hex address?
    Just my guess. Thank you for listening.
    The nand is encrypted, you can only do that if you have the nand keys for the wii, say from a bootmii nand backup or a key dump with xyzzy. The keys would have needed to be dump prior to the brick as you can not get them from a bricked wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #1933
    New Member
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Thanks for your patience to answer,mauifrog.

  4. #1934
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello, i tried this method and this is working for one wii console. Another wii console wont work..

    here;s the situation :

    While using savemefrii, it is stated 4.3U (wii region is Korea)

    i boot channel disc (mario kart), it shows strap screen..but suddenly black screen and it is said..cannot load disc bla bla bla..

    how can i fix this issue?

    Thanks

  5. #1935
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    thanks for your nice guide.
    I tried to do the Mario Kart PWNS.
    I access to the recovery mode with pad that show in the screen 4.3U.
    But if I put Mario Kart DVD I did nothing happen. I tried Bootme to make it autoboot but no difference.

    I did on a DVD+RW. Is it a problem? Or should it be done on a DVD+R/DVD-R?
    Otherwise what else I can do?

    Thanks

  6. #1936
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I'm kinda lost on what should be done...

    As of now, I have
    1) my wii hooked up with a wode
    2) ran MarioKart-PWNS.bat and gotten disk1 and disk2 isos
    3) use WBFS Manager to put both of these isos into my HDD, but can't do it as they have the same serial numbers, so only disc1.iso went in
    4) used a GC controller to get to the recovery screen (the one that shows 4.3(USA) at the btm right of my screen)
    5) ran disk1.iso, but on my wode screen it shows:
    running
    MarioKart-PWNS
    11 Reads
    107 KB
    The wode screen has been displaying this for at least 0.5h... Can anyone advise me on what to do next?

    Many Thanks

  7. #1937
    New Member
    Join Date
    Aug 2012
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post

    SSBB is not loading neither from the HDD neither from the DVD+RW

    Quote Originally Posted by Ulushyu View Post
    Hi,

    thanks for your nice guide.
    I tried to do the Mario Kart PWNS.
    I access to the recovery mode with pad that show in the screen 4.3U.
    But if I put Mario Kart DVD I did nothing happen. I tried Bootme to make it autoboot but no difference.

    I did on a DVD+RW. Is it a problem? Or should it be done on a DVD+R/DVD-R?
    Otherwise what else I can do?

    Thanks
    I have a similar question. I am succeeding to load the NTSC game directly from an HDD ( in my case I am doing the swap PWNS) . I am not succeeding to load the SSBB neither from the HDD nor from a DVD. I am using too DVD+RW , Is it a problem ?? Should be done on a DVD+R ? WHy I am not able to load the SSBB directly from the HDD ?

  8. #1938
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by silviainabox View Post
    I have a similar question. I am succeeding to load the NTSC game directly from an HDD ( in my case I am doing the swap PWNS) . I am not succeeding to load the SSBB neither from the HDD nor from a DVD. I am using too DVD+RW , Is it a problem ?? Should be done on a DVD+R ? WHy I am not able to load the SSBB directly from the HDD ?
    If you are using wode you must add the title id 0SBE01 to the dual layer list of title id's for the wode. Not sure if that is your problem or not.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #1939
    New Member
    Join Date
    Aug 2012
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    If you are using wode you must add the title id 0SBE01 to the dual layer list of title id's for the wode. Not sure if that is your problem or not.

    Thank you mauifrog for your prompt answer. No, it is not my problem as I already entered the title id in the duallayer.list.
    It appeared in the list as RSBE01 and I changed it to 0RSBE01.
    Did you try to load the SSBB pal disc with Verbatrim DVD +RW ?
    Any other possibilities ?

  10. #1940
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    You need to change it to 0SBE01, not 0RSBE01. Try that.
    I have used verbatim DL DVD r- 4x and DL DVD r+ 8x. I have not used and DL rw, but I have used dvd5 rw without issue.

    Sent from my Nexus 7 using Tapatalk 2
    Last edited by mauifrog; 09-29-2012 at 08:05 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •