Page 188 of 201 FirstFirst ... 88138178186187188189190198 ... LastLast
Results 1,871 to 1,880 of 2006

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1871
    New Member
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you for the great guide!

    But the WM_1.4.dol.zip file is wrong. after clicking i can download "KOR-wiiscrubber.zip" and not "WM_1.4.dol.zip"
    where can i get the right file?

  2. #1872
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    well, you can always find the Wad Manager dol by searching.

    it's of old version. May be you would like to apply Wad-Manager_v1.7, instead.

  3. #1873
    New Member ddking67's Avatar
    Join Date
    Nov 2009
    Posts
    57
    Thanks
    17
    Thanked 1 Time in 1 Post
    Would a Rewritable dvd work?
    daking

  4. #1874
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Greetings all,
    First of all, I am newbie on Wii, my sis in law gave me this Wii with 003 error. It is a korean wii, I assume somebody upgrade it online.

    First of, the wii is softmodded, it doesnt have any modchip.

    What I have done is so far :
    1. Manage to get into recovery mode.
    2. Am trying to do the Mariokart PWNS method, I have burn disc1.iso and disc2.iso. I am using verbatim disc as per recommended in the tutorial.
    3. Failed to autoboot even after insert disc1 in recovery mode.

    Isn't there a way to autoboot without modchip?

    FYI :
    I am able to use wii classic controller, of course i have to dissasemble and press the dpad manually.
    Last edited by xcalibur7th; 03-11-2012 at 07:42 AM.

  5. #1875
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Only if you have darkcorp installed.

  6. #1876
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not sure whether the previous owner install dark corp or not.

  7. #1877
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Only if you have darkcorp installed.
    Nope, it is not installed.

    So I need to install a modchip yes? Can Wode do an autoboot?

  8. #1878
    New Member
    Join Date
    Apr 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 003 on New holiday bundle wii

    Hi i have a 4.3u Wii , the black holiday bundle version. During a softmod of the wii the power strip cut off and now i have the error 003. I have a wode , SSBB pal iso , mario kart in my region , error 003 - US and smash stack US files. Problem is this wii model isnt GC compatable (no GC controller slots) and therefor i cant enter the restore menu with a GC controller.

    Any help is greatly appreciated.

  9. #1879
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by djkamron View Post
    Hi i have a 4.3u Wii , the black holiday bundle version. During a softmod of the wii the power strip cut off and now i have the error 003. I have a wode , SSBB pal iso , mario kart in my region , error 003 - US and smash stack US files. Problem is this wii model isnt GC compatable (no GC controller slots) and therefor i cant enter the restore menu with a GC controller.

    Any help is greatly appreciated.
    Where did you buy this wii? A korean black friday bundle? Did you install priiloader?
    You need to send it to deadlyfoez. He is currently looking for one of these wiis to install gc ports on. He will install the ports for free, you just need to pay shipping, but you'll need to hury to get it for free. Without priiloader installed you can't do anything without the gc ports, until someone make a new type savemii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #1880
    New Member
    Join Date
    Apr 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im in NY.
    Its not a korean black friday bundle wii.
    Its a US wii , Black .. the holiday bundle, it came with super mario bros.
    Purchased at BestBuy around the holidays 2011.
    During the soft mod prior to installing priiloader it lost power and when I plugged it back in it came up with 003 error.
    I installed bootmii and HBC and did the NAND BU but during the cIos install is when the wii lost power.
    When i plugged it back in and started it up it had the error 003.
    I purchased a WODE a few weeks back and began collecting all the tools to do your fix but realized there was no way to enter the restore menu.
    Also, If it isnt a korean Wii why did i get error 003 ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •