Page 184 of 202 FirstFirst ... 84134174182183184185186194 ... LastLast
Results 1,831 to 1,840 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1831
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by faizal View Post
    What do you mean with not doing savemiifrii correctly? Does it mean, i did not do the savemiifrii correctly before it bricked with 003?
    I mean your doing it wrong, savemiifrii works with error 003. If you do savemiifrii and don't get the system menu version in the lower right corner, your not doing savemiifrii correctly. Sometimes you need to disassemble the gc controller for it to work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #1832
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm currently having this kind of problem, but i don't know my WII have modchip or not. I remember i run game thru softchip program in channel. Accidentally update the wii.

    I want to know several thing:
    -Can I download and burn SSBB dvd5 to use?
    -if my WII doesn't have modchip, can it be fixed?
    -Any other game other than mario kart can be used? How do i know my wii region?
    -128MB sd card can be used?

    Thanks!

  3. #1833
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    dragon528,
    -only the full copy of ssbb-pal will work, of which is in D9 format.
    -no modchip, no fix
    -marioKart is used for the MK-pawns. if u apply the SwapDisc-pwns, u may select many other games. read post#1 for info. didn't u?
    -read post #1831, " do savemiifrii and GET the system menu version in the lower right corner (on screen). "
    -128MB sd card will do the job at beginning. 512MB is suggested for the rest of SoftMod Any Wii procedures. Yet, 1GB card is highly recommended as for completing the NAND backup process.

    by the way, i found wasabi-DX modchip does a brilliant job on #003 recovery. not the others. :P


    Quote Originally Posted by Originally Posted by arcadekidflo
    Maui , have you tested this ? B.L.I.N.D. - The new way to fix bricks!!
    It's supposed to fix 003 errors too
    interesting !
    i got the B.L.I.N.D. disc, but i don't have a chance to get a #003 Wii for the time being. ......

    B.L.I.N.D. is autobotted and supposed to load in MMM, if you could boot it up using a GC controller on a #003 console. Once MMM / Wad-Manager in action, installing cios70-v6174-v3.6.wad for 4.2x or cios80-v6945 for 4.3x will unbrick the #003.

    good luck, aracdekidflo.
    Last edited by billyhome; 11-21-2011 at 02:00 AM.

  4. #1834
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Important things is, how do i know my WII contain modchips? Other than disassemble the WII, any other way to sure there is modchip inside?

    and do you have any download link for ssbb? it kinda hard to find it dvd9, mostly uploaded is dvd5.

  5. #1835
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi Mauifrog, thank you for your kinda guide, it helpful for many people , hope it would for me also.
    I followed your guide "softmod ANY Wii" to hack my Korean 4.2k Wii.
    I finished chapter 2 - part 1 correctly, include update IOS and Wii Shop Channel. Every steps seemed perfect. Then I moved to "Part 2- Optional Region Change", as your guide before starting this chapter, I must go into Wii shop to remove my account, however, when I go back Wii menu from HBC (to enter shopping channel), the screen become dark, nothing appeared. Waiting for 10 mins, I kept pressing power button to force power off then hit it again - hoping it will turn on with Wii menu. But only strange screen appeared (black - red column alternating) (Not a dark screen or error 003) .
    So, what happened with my wii? Did it be bricked?
    Please give me some advices.
    I have installed all of these and made A NAND Backup.
    The HomeBrew Channel and Bootmii
    ModPack-NTSC-U
    CIOS-PACK
    IOS Update
    Wii_Shop_Channel-v20
    I have tried turn on and off while pressing reset; with/without SD card but nothing change.
    Before hack this, my wii had Korean language, Wiiflow channel (installed by former owner), and I dont know if it was modchiped or not.
    I have tried to read threads in forum but canít find any similar cases and solution for this.
    Thank you in advance, any help would be highly appreciated.

  6. #1836
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Background View Post
    Hi Mauifrog, thank you for your kinda guide, it helpful for many people , hope it would for me also.
    I followed your guide "softmod ANY Wii" to hack my Korean 4.2k Wii.
    I finished chapter 2 - part 1 correctly, include update IOS and Wii Shop Channel. Every steps seemed perfect. Then I moved to "Part 2- Optional Region Change", as your guide before starting this chapter, I must go into Wii shop to remove my account, however, when I go back Wii menu from HBC (to enter shopping channel), the screen become dark, nothing appeared. Waiting for 10 mins, I kept pressing power button to force power off then hit it again - hoping it will turn on with Wii menu. But only strange screen appeared (black - red column alternating) (Not a dark screen or error 003) .
    So, what happened with my wii? Did it be bricked?
    Please give me some advices.
    I have installed all of these and made A NAND Backup.
    The HomeBrew Channel and Bootmii
    ModPack-NTSC-U
    CIOS-PACK
    IOS Update
    Wii_Shop_Channel-v20
    I have tried turn on and off while pressing reset; with/without SD card but nothing change.
    Before hack this, my wii had Korean language, Wiiflow channel (installed by former owner), and I dont know if it was modchiped or not.
    I have tried to read threads in forum but canít find any similar cases and solution for this.
    Thank you in advance, any help would be highly appreciated.
    Ok, burn this disc
    MMM-60-kor.zip
    Load savemiifrii and insert that disc, then complete your region change. You have a semi brick, region settings do not match your system menu. Finish the change of the region settings. You need to delete your shop account before you start the region change, before you start chapter 2, but only if you have a shop account.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #1837
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you for your quick reply Mauifrog,
    Just for confirmation (as I am an amateur), saying "Load savemiifrii and run that disk" you mean I have no way except have modchip and a GC control?
    Thank you very much indeed.

  9. #1838
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Background View Post
    Thank you for your quick reply Mauifrog,
    Just for confirmation (as I am an amateur), saying "Load savemiifrii and run that disk" you mean I have no way except have modchip and a GC control?
    Thank you very much indeed.
    No you don't need a modchip, you have dip patched system ios. Just load the burned disc. You do need a dvd drive that supports dvd media. The new drives do not work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #1839
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I run the MarioKartPWNS.bat then burnt disc1.iso and disc2.iso.
    Successfully got the recovery menu (4.3USA on the right lower corner).

    But nothing happened when I inserted disc1.iso (I heard the disc spun for some seconds then it stopped). I tried to burn the disc twice with good dvd5 discs, but failed.

    Mauifrog, could you help ?

  12. #1840
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks Mauifrog, I have solved the problem. My Wii now is 4.1U and running smoothly. Your guide helps me so much. Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •