Page 171 of 202 FirstFirst ... 71121161169170171172173181 ... LastLast
Results 1,701 to 1,710 of 2020

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1701
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    hy there
    i have a Korea WII - with error 003 ( was region changed to PAL )
    i have the gamecube controller, followed the SMASH STACK instruction ( with game cube controller , chip , ) i can enter the savemiifrii 4.2 (EUR) it does spin the disk with no stop, the screen becomes black and after that ERROR #001 ...

    my quastion is, what to do? what does this meen?

    1. is the dvd not a good one? the iso? or the auto boot patch?
    it is an VERBATIM-R DL bunred at 4x ( the layer break to - 2084960 WAS NOT SET cause it returned a error message while starting the burning process - and the patch to the iso was done with Wii ISO Autoboot Patcher)

    2. i opened the wii, i have a mod chip, - can this be a bad one? ( it is Actel PROASIC3)
    my DRIVE CHIP is: GC2-D2E2 a.k.a. D2C v2

    if possible, please tell me what i did wrong, what is there to be changed,

    just how to handle the DVD or ISO? or i have to change my optical drive or the modchip?

    with best regards and special thanks

  2. #1702
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    so far, there's no successful recovering ever reported with the D2E/D2C modchip, but Wasabi-DX.
    correct me if wrong!

  3. #1703
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hy, it is the WASABI DX ( Actel PROASIC3 is just the chip of the WASABI DX as i figured out )

  4. #1704
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by amharets View Post
    hy, it is the WASABI DX ( Actel PROASIC3 is just the chip of the WASABI DX as i figured out )
    fine, while u can confirm it.....
    fyi -- i didn't encounter burn error with the layerbreak 2084960; and it seems to be a real need for success.
    good luck.

  5. #1705
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    fine, while u can confirm it.....
    fyi -- i didn't encounter burn error with the layerbreak 2084960; and it seems to be a real need for success.
    good luck.
    sorry for the inconvenience earlier i googled some photos of mine chip, and it IS NOT THE WASABI DX it is the Wasp WiiKey2. ( i checked the Proasic 3 and deduced it was the WASABI but i was wrong )

    so; You recommend the Wasabi DX , before i'll order one: can You confirm that this worked for you?
    with special thanks

  6. #1706
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    no problem, u're great to check the fact of modchips. Acttel proASIC3 is a generic MCU and generally used for various products.
    Wasabi DX shall help u to beat #003.

  7. #1707
    New Member
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    no problem, u're great to check the fact of modchips. Acttel proASIC3 is a generic MCU and generally used for various products.
    Wasabi DX shall help u to beat #003.
    But If I buy the Wasabi DX chip and install it. Will it get rid of the error 003 and can I still play copied and original games?

    PLEASE CONFIRM

  8. #1708
    New Member
    Join Date
    Mar 2009
    Location
    Toronto, ON, CAN
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by amharets View Post
    hy there
    i have a Korea WII - with error 003 ( was region changed to PAL )
    i have the gamecube controller, followed the SMASH STACK instruction ( with game cube controller , chip , ) i can enter the savemiifrii 4.2 (EUR) it does spin the disk with no stop, the screen becomes black and after that ERROR #001 ...

    my quastion is, what to do? what does this meen?

    1. is the dvd not a good one? the iso? or the auto boot patch?
    it is an VERBATIM-R DL bunred at 4x ( the layer break to - 2084960 WAS NOT SET cause it returned a error message while starting the burning process - and the patch to the iso was done with Wii ISO Autoboot Patcher)

    2. i opened the wii, i have a mod chip, - can this be a bad one? ( it is Actel PROASIC3)
    my DRIVE CHIP is: GC2-D2E2 a.k.a. D2C v2

    if possible, please tell me what i did wrong, what is there to be changed,

    just how to handle the DVD or ISO? or i have to change my optical drive or the modchip?

    with best regards and special thanks
    umm you need to use +r media to set layer break.

  9. #1709
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    swapdisc-pwns is not working

    i tried mariokart-pwns its working fine. i have one wii with mario kart channel install so mariokart-pwns is not working on that.
    i tried swapdisc-pwns but its not running. im not able to make swapdisc-pwns. cds
    any one can help me ????

  10. #1710
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for your adivce, i will first try a +r dl dvd, to set leyer break after that with a wasabi dx modchip ( i'm wondering if i change, for the process, the wii dvd drive whit an older one will it work without using the wasabi dx? i can ask a friend for it ) ... i'll see what i try and i'll post here the results . thanks to all of You

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •