Page 143 of 202 FirstFirst ... 4393133141142143144145153193 ... LastLast
Results 1,421 to 1,430 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1421
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy what's the matter

    dear mauifrog:
    I tested swap method,but when i insert disk ssbb-pal and the press home, when spin up press home again and reset, it show me 003 error. i tested press home at different time more than 20 times. it is also 003 error. whats the matter?????

    ps:i use Family Party- 30 great games

  2. #1422
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Make sure ssbb-pal is a 1:1 rip and has the English language. There are ssbb-pal without English
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #1423
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Make sure ssbb-pal is a 1:1 rip and has the English language. There are ssbb-pal without English
    u mean i used a wrong iso???
    can u give a source??? thank you~~

    the ssbb iso cost me more than a week to download it, i dont want wast another week

  4. #1424
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Maui,

    For a disc to be booted from recovery mode, does it have to be patched? Will an original game boot from recovery mode?

    Thanks.

  5. #1425
    New Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    7
    Thanked 1 Time in 1 Post
    ok mau I had burned the disc 1 as it the channel disc and when i go savemii mode using gc controller it won't auto boot does it means I need to auto boot it manually or is their something wrong ??? using mario kart ntsc

  6. #1426
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by HRida View Post
    ok mau I had burned the disc 1 as it the channel disc and when i go savemii mode using gc controller it won't auto boot does it means I need to auto boot it manually or is their something wrong ??? using mario kart ntsc
    why dont you set the modchip autoboot????

  7. #1427
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Questions

    Hi

    Trying to fix 4.2U with 003.

    Can access RM with GameCube controller. Mario Kart game starts. Black screen when selecting Install Channel. Any clues?

    Trying disc swap....is it normal for the wit process/bat file to only flash briefly?...i.e. the dos window appears for a split second and that's it. Obviously no new iso created....can I then proceed and burn the swap.iso???

    Many thanks
    S

  8. #1428
    New Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    7
    Thanked 1 Time in 1 Post
    I set it to auto boot but their is no boot for the disc ??? any help and one more question for the burning part do i need to burn disc1 - disc 2 or ssbb-pal - channel after running MarioKart-PWNS.bat....and should i set the discs manually to auto boot or their is something wrong with my mod-chip ??

  9. #1429
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know why my experiment failed. I used a usa region ssbb rather than a pal one.

    now, question:

    can i use wfrii change the region to pal and then use swap method to repair my 003 wii???

    dose it work???

  10. #1430
    New Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    7
    Thanked 1 Time in 1 Post


    OK guys as u can see in the pic above I had this error as I burn the disc 2 using Mario kart method...

    my questions are :

    1-should I burn the disc 1 and disc 2 iso after MarioKart-PWNS.bat run or ssbb-pal and channel iso after MarioKart-PWNS.bat run (got confused)

    2-what is that error above ?? .... it happens for dl SSBB disc 2 when i set it to break at 2084960...any help I use verbatim dl dvd +r 8x ??

    3-I burn the disc1.iso at 4x and I set my chip to auto-boot then i insert the disc1.iso to wii using save mii screen it doesn't boot but if I insert another disc with modified mario kart iso for auto boot it boots to the game....any suggestions ??


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •