Page 140 of 202 FirstFirst ... 4090130138139140141142150190 ... LastLast
Results 1,391 to 1,400 of 2020

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1391
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks mauifrog...
    now the method working and using your guide
    I fix my wii it's alive again ^^
    thanks to you, to giantpune and everyone =D
    I happy yeah!!!

  2. #1392
    New Member
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im sorry i may sound annoyed, but, all this input made me went crazy and almost going crazy crying like somebody has been dead....

    i had a 4.2u wii, everything went fine until i install ios36 and ios236, and then, error 003..
    i had my nand back up, but cant restore since it says something about konami something something via bootmii, get confuse, i try again, same goes... but now, i dont have priloader anymore and cant get to the system menu, stupidly uninstall that thing...

    arghh!! i send it to the repairman, he said, cant help because cant install the software. i dont know what software since he refuse to tell. then go to another repairman, hearing the code error 003 he said i need to change the motherboard which will cost me almost a price of a new wii..

    what says you? what should i do?

  3. #1393
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the Wii suggests konami, meaning u got a chance to recover
    the guy suggests to change the mobo, meaning he wants all ur money
    u should revisit mauifrog's this thread from page 1, and read something about the bootmii nandbackup recoveries against konami
    good luck

  4. #1394
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wode ,USE Mario Kart PWNS,the disc stop working on Select to install the channel, it will tell you this channel uses so many block. When you get to the install confirmation。I can not see the confirmation,just black screen. use Disc Swap PWNS, working here
    Press [Home] on the wiimote, eject the swap disc
    Insert SSBB-PAL just go back to 003 screen. HELP ME

  5. #1395
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by xjz424
    I have a wode ,USE Mario Kart PWNS,the disc stop working on Select to install the channel, it will tell you this channel uses so many block. When you get to the install confirmation?I can not see the confirmation,just black screen. use Disc Swap PWNS, working here
    Press [Home] on the wiimote, eject the swap disc
    Insert SSBB-PAL just go back to 003 screen. HELP ME
    Getting it to work on the wode may be slightly different. I don't have one. Airline38 on gbatemp got it to work with a wode, perhaps ask him.
    It was something like load unmodified castlevania, swap to modified castlevania, swap to ssbb pal
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #1396
    RKJ
    RKJ is offline
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    003 Bricked Wii

    Hi,
    Am trying to unbrick my Korean to 4.3U wii. Modchip is an older WiiKey, which used to allow burnt DVD's no problem. When I insert the channel.iso the drive sounds like as is well but I now get an 001 error instead of the 003 error. Any comments. Tried the channel.iso in a 4.1U Wii and it loads mariokart just fine. odd cus I thought unmodded Wiis could not read burnt disks. Any advice would be appreciated ... Burnt on a DL +R cus I didn't have dvd5's at the time.

  7. #1397
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RKJ
    Hi,
    Am trying to unbrick my Korean to 4.3U wii. Modchip is an older WiiKey, which used to allow burnt DVD's no problem. When I insert the channel.iso the drive sounds like as is well but I now get an 001 error instead of the 003 error. Any comments. Tried the channel.iso in a 4.1U Wii and it loads mariokart just fine. odd cus I thought unmodded Wiis could not read burnt disks. Any advice would be appreciated ... Burnt on a DL +R cus I didn't have dvd5's at the time.
    I think the issue is the dl, you need to burn the disc1 on a dvd5, I think that should help
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #1398
    RKJ
    RKJ is offline
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks mauifrog !! It appears to be working now.... will post my success (or not)

  9. #1399
    RKJ
    RKJ is offline
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's alive !!! thank you thank you ... My wife will let me back in the bdroom

  10. #1400
    New Member
    Join Date
    Mar 2009
    Location
    Toronto, ON, CAN
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    hello,

    i have tried this method with disk-swap with castlevania judgement and ssbb pal but when i click on reset it just puts me back to the recovery menu.
    when ssbb pal attempts to load it just stops and goes back to recovery.
    i am thinking it is due to me using ridata dvd r+ dl discs, anyone can confirm that the ridata are no good for this?

    TIA

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •