Page 139 of 202 FirstFirst ... 3989129137138139140141149189 ... LastLast
Results 1,381 to 1,390 of 2018

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1381
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    and seriously...downloading files states an ad in the right corner press skip... there is not skip just a justin bieber page without anything on it...

    nevermind..ill just use the mirrors..
    Last edited by renevdkooi; 03-18-2011 at 08:05 PM. Reason: more info

  2. #1382
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by renevdkooi View Post
    Dear mauifrog, sorry for being a retard maybe... but i got this far... I found your guide and have a few q's before continuing.
    Part 1- Launch Hackmii Installer.... uhm.. the steps in step 2 are just done aren't they, so can I skip this? if not, how do I get to the system? or do the same trick through SSBB?

    Part 2- Install The HomeBrew Channel and Bootmii (ok, just done this in this thread didn't I?)

    Part 3- Make A NAND Backup (NOT Optional, do this,)
    Ok I would love to, but how do i get into HBC now? I know it's installed but how to get in it?

    In chapter 2, you wirte to select the modpack... now as my wii was a korean and already been changed to USA, should I choose the USA or the KOR version?

    then last question, you write ALL 25 WADS must install and under it you write 24...?

    after playing around on my own, i have figured it out more or less..

    for ppl who aren't as quick as I am, when you install HBC and the bootmii, you need to EXIT to get back into the HBC.... i pressed reset first...duh...

    anyway, for my nand backup, I used a 4GB sandisc SDHC (worked like a charm)
    For the other installations I used a normal SD card (I only had a 256 MB one, thats why I changed for the nand backup as it will be around 500MB and take about 15 mins!)

  3. #1383
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by renevdkooi View Post
    after playing around on my own, i have figured it out more or less..

    for ppl who aren't as quick as I am, when you install HBC and the bootmii, you need to EXIT to get back into the HBC.... i pressed reset first...duh...

    anyway, for my nand backup, I used a 4GB sandisc SDHC (worked like a charm)
    For the other installations I used a normal SD card (I only had a 256 MB one, thats why I changed for the nand backup as it will be around 500MB and take about 15 mins!)
    a 100% recovery here!!!! thank you mauifrog and all others that have worked to this moment for more than a year!!!

  4. #1384
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Glad you fixed it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #1385
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Is it possible that it won't play other region discs? I'm having problems running pal discs on my NTSC modded wii.
    Or is it because the modchip is still inside? Should I take it out?

    In friiloader is set all region free settings to enabled.
    And why is backup disc channel not loading anything?
    All my NTSC games start directly.

    More info: they do play actually but only if I put in the disc then turn the wii off and trn it on.

    If I am already in the system menu and then chuck in the disc it won't start
    Last edited by renevdkooi; 03-18-2011 at 11:54 PM.

  6. #1386
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thaaaaaannnnnnk Youuuuuuuuuu! Mauifrog! I finally got my error 003 Bricked Wii restored.
    Basically, this is what happened. I ordered drivekey mod chip from internet and installed into my korean wii. Initially, Mario PwNS disc 1 was unable to autoboot(i changed 2 brands bran of DVDs) Samsung and imation even I set drivekey to autoboot games. Lucky me i have another Japan wii which I suspect modded with Wasabi V1 modchip(solder with 9cables). I swap the whole DVD Drive(with wasabi modchip) to Korean Wii. I was able to boot with Disc 1 and load Disc 2 SSBB-PAL. Follow the guide and restored my wii.

  7. #1387
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    the method is not working

    mauifrog I tring mith swap method, but not working.
    I load castlevania swap disc, change to ssbb-pal. The game load in the VC menu, I press home and go to restart and the game not go to the main theme. It's returning the error 003.

    What you mean about to ssbb-pal 1:1 ?
    the iso that i have is runing on ios 36 (that is the iospatcher say).
    and is not scrubbed...

    please help me...

    Sorry for may bad english I still learning...

  8. #1388
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Kamikamps View Post
    mauifrog I tring mith swap method, but not working.
    I load castlevania swap disc, change to ssbb-pal. The game load in the VC menu, I press home and go to restart and the game not go to the main theme. It's returning the error 003.

    What you mean about to ssbb-pal 1:1 ?
    the iso that i have is runing on ios 36 (that is the iospatcher say).
    and is not scrubbed...

    please help me...

    Sorry for may bad english I still learning...
    did you burn with imgburn? did you set the layer break? you are very close, 1:1 means a 100% non altered rip of the game.

    i am thinking you did not set the layer break
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #1389
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, I use image burn and set the layer break, but this error still continues...
    Yesterday the method works, but today give me the error again...
    I don't know what is happening...

  10. #1390
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Kamikamps View Post
    Yeah, I use image burn and set the layer break, but this error still continues...
    Yesterday the method works, but today give me the error again...
    I don't know what is happening...
    Perhaps it is the dl disc your using. What kind are they? If your getting to the vc game menu, discswap-pwn/mariokart-pwns is working for you. You just need to get a little farther.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •