Page 12 of 202 FirstFirst ... 210111213142262112 ... LastLast
Results 111 to 120 of 2019

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #111
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by fabiomarques View Post
    Hello

    I have a korean wii with da 003 error:unhautorized bla bla bla...

    I can not do anything

    My wii was unlocked with software, not with chip.

    CAN I DO SOMETHING TO UNBRICK MY WII????????????????????

    PLEASE ANSWER THIS MESSAGE!! I'M DESPERADO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    P.S.: the metod with da gc control doesn't work. The screen with da 003 error doesn't desapear.

    in your case, you can try do install a modchip like a drivekey pre-configured to autoboot to play some games from service menu, with a gamecube controller modded pressing all directions at same time , you have to make this quick press power and all directions on GC controller , if you can see "4.2(usa) on corner you have entered on service menu , you can put some games and enjoy, that's all at now , obs , the GC controller on door 4 only...

    may you still have some cios or ios inside of your nand , if not, you can't play nothing on your wii, happy new year!

  2. #112
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi Bianco,
    I have similar case. I can see 4.2 in right corner but nothing after that. I tried to insert the SSBB NTSC (US retail) version. But the screen goes blank. Do I ned to purchase modchip for the same?
    regards
    Josh

  3. #113
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cant load boot disc or game

    please my wii get at screen 4.2(usa) but i cant load any game or boot disc i have a chip D2C why i canīt load it ?
    the New Super Mario Bros has 4.3? it can fix?
    thx
    Last edited by scottma; 12-31-2009 at 11:21 AM.

  4. #114
    Junior Member
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am going to try this...

    Hello this is Nicki from Denmark.

    Here is what's up...

    I was going to install a USB drive with USB loader GX - but i always update the wiis first (i've done this a dozen of times). i just overlooked the fact that this was a KOR wii, that have been region changed.

    So... i updated it went well... but then ERROR 003....

    I googled it a bit, and found this tread...

    Now i have bougt a savemii and a Wii drivekey.

    When i insert the savemii i just get a black screen with 4.2 (USA) on it.

    I have installed the bootchip and tried the new and old bootdisk from This tread

    Nothing happends... any ideas?

    EDIT: after reading all 12 pages i realize that everyone of my questions have been anwsered. Maybe i should try the SSBB exploit - i will keep posting my results.
    Last edited by nogetmedx; 01-07-2010 at 02:17 PM.

  5. #115
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nogetmedx View Post
    Hello this is Nicki from Denmark.

    Here is what's up...

    I was going to install a USB drive with USB loader GX - but i always update the wiis first (i've done this a dozen of times). i just overlooked the fact that this was a KOR wii, that have been region changed.

    So... i updated it went well... but then ERROR 003....

    I googled it a bit, and found this tread...

    Now i have bougt a savemii and a Wii drivekey.

    When i insert the savemii i just get a black screen with 4.2 (USA) on it.

    I have installed the bootchip and tried the new and old bootdisk from This tread

    Nothing happends... any ideas?

    EDIT: after reading all 12 pages i realize that everyone of my questions have been anwsered. Maybe i should try the SSBB exploit - i will keep posting my results.
    well my friend you and a lot of forum friends trying to do this and that, the 4.2 official update actually blocks all exploits , we need a big brain to discover a new one , SSBB will not work to exploit , i try a lot of differents SSBB discs, i have the original game too, zelda , lego, the bomb thing too, you only can play certain games from RM , nothing more at this time...

  6. #116
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    autoboot

    hi, i have a wii Korean briked and bought a DriveKey I need to access the configuration menu for activate the autoboot, if you know how to activate the autoboot or another way to boot a game with the wii in the error 003 or to enter the setup menu DriveKey to activate the autoboot? thanks

  7. #117
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up

    As said by BiancoCF , What all game can be played form RM (recovery Mode ) . At least i can make my kid happy with that at this point of time ( until we get this issue fixed ).

  8. #118
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by shilparavi View Post
    As said by BiancoCF , What all game can be played form RM (recovery Mode ) . At least i can make my kid happy with that at this point of time ( until we get this issue fixed ).
    thank's by your quote, but i did not say "all" games by RM, but some games can br played if your korean still have some custom ios inside of nand , if you don't have any ios , only with drivekey with NO AUTOBOOT configured , with autoboot it can't play any game, i still have my korean but i fix my old usa wii and now i spend my free time to help my friends of this community

    thank's to everyone of this community!!!!!!!!!!!!!!

  9. #119
    New Member
    Join Date
    Jan 2010
    Location
    Bangkok - Thailand
    Posts
    67
    Thanks
    2
    Thanked 5 Times in 5 Posts

    korean wii, updated online...mistake

    please help me out, I have no idea anymore, I think I am *****.

    I have an korean Wii, changed to USA once and softmodded to 3.2E.
    Now I was stupid enough to press update to get NSMB working and it came with 003 unauthorized device error.

    I have searched and searched the internet.

    I have a GC controller and I can get into the recovery menu, it says 4.2E USA.

    Now, I tried the universal unbrick disc 4, but it starts spinning and stops (maybe because I used a dvd+r?).
    Now I borrowed the original Zelde Twilight Princess disc from a friend, when I put it in, it starts spinning, then the 4.2E goes away, just like it's about to start.

    But nothing... I have tried bootmii on an SD card and tried starting, it didn't work, guess the shop where I bought it from did not install it.

    Is there anything else I can do, without having to buy a mod chip, because the mod chip is almost as much as a new mainboard.

    Should that UUD start by itself, yes doesn't it?

    please tell me, that someone knows a way to get this sorted.

  10. #120
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Korean 4.2 error 003,I try Savemiifrii then I get 4.2usa in the corner,then nothing happen???I use Retail Brawl and I don't have mod-chip install it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •