Page 105 of 202 FirstFirst ... 55595103104105106107115155 ... LastLast
Results 1,041 to 1,050 of 2017

Thread: Guide: How to fix Korean 4.2 error: 003 unauthorized device has been detected

  1. #1041
    New Member
    Join Date
    Dec 2010
    Posts
    81
    Thanks
    2
    Thanked 10 Times in 8 Posts

    hey all

    newbie here. I'd read almost all of the post. So now I cant boot up my boot2 via Reset button (i forgot is priiloader or savemii) and now I'm at the screen of 4.3j after the GC button pressed. Just want to know if my Wii's dead already since some of my disc is spinning but is not loaded into the games? My backups and original than can spin is Japanese games. Before that I'd wasted a MOBO, now I thought it would be safe but heck no! So does that means even my original game that cant boot up = death?

    I'd modchip inside too (old model) but not sure it has CIOScorp inside or not. I'd try iso/disc swapping method but is not working with Wii Autoboot Creator. As I read on a post before that BootMe works for him but not Wii Autoboot Creator. I was looking around for BootMe, but when I try to open the exe file i just won't run.

    Now I can presume that 4.3 blocks the autoboot function because when i use my jap (backup and retails) the DVD drive will run, but after patching it with BootMe it wun run anymore, no luck on wii autoboot creator as well. This is just pissing me off. D**n.
    Last edited by andrewcha; 12-11-2010 at 09:53 PM.

  2. #1042
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by andrewcha View Post
    ...... I'd modchip inside too (old model) but not sure it has CIOScorp inside or not. I'd try iso/disc swapping method but is not working with Wii Autoboot Creator. As I read on a post before that BootMe works for him but not Wii Autoboot Creator. I was looking around for BootMe, but when I try to open the exe file i just won't run......
    Hi Andrew, I think you should check the following two things out first:
    (1) Make sure your modchip support autoboot and the feature is on;
    (2) BootMe should be run under command prompt.

  3. #1043
    New Member
    Join Date
    Dec 2010
    Posts
    81
    Thanks
    2
    Thanked 10 Times in 8 Posts
    Quote Originally Posted by btpig View Post
    Hi Andrew, I think you should check the following two things out first:
    (1) Make sure your modchip support autoboot and the feature is on;
    (2) BootMe should be run under command prompt.
    BootMe had been patch alright but it won't run after I put in my disc. My D2Ckey is outdated and is a 'fixed' hardware compare to other modchip. So is that means that I will need to try other modchip? Any reliable source of buying Wasabi DX that will ship to Asia country? Thanks for reply. I still have hope that my Wii can be back to life due to the recovery mode that I can enter.

    So can I presume that IF I import a WASABI DX modchip then I install it, using autoboot disc it will let me boot into the game? From there I can follow the tuts again? Can it boot retail disc as well?
    Last edited by andrewcha; 12-13-2010 at 01:35 AM.

  4. #1044
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi anybody going to reply to my problem please... I get the error 003 on screen and i did the 4way controller thing and i am getting USA 4.2 . I put a lot of disks afterwards (all wii games from china) but nothing(do i have to try an original game???). Can anybody tell me if i am on the right path at least.What disks do i have to try(names), game ones i mean. any other recommedations as well will be welcomed.Thanks

  5. #1045
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    auna, as you've a chip-modded wii and capable to get into RM mode (GC stuff), you ma like to read something about " autoboot universal unbrick disc" (not exactly i can remember, search it here in forum). or, something like making an autoboot game disc of 4.2u/4.3u for possible recovery.
    good luck

  6. #1046
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI, i try to do the castlevania method, but when i change the disk the intro doesnt continue, stay freeze and if i press A show a loading and i cant do anymore... what could be the problem¿?

    sorry for my english....

  7. #1047
    New Member
    Join Date
    Nov 2010
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi,
    Has anybody heard about using Wode JukeBox to load SSBB from recovery menu. I have seen it on the u-tube link YouTube - SSBB from recovery menu = fix 003-USA wii.
    Do u think it can work and save the bricked wii. What about using 4.3 U update from an original NTSC game .

  8. #1048
    New Member
    Join Date
    Nov 2010
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi, it will only work with NTSC games.

  9. #1049
    New Member
    Join Date
    Nov 2010
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bigwan2518 View Post
    You send them to see Agree that it is true or not in solving the problem of machine wii error 003.
    Because I followed the steps in this web, and from that studied. Just step it up to run the game just that.
    Sample
    1. Mario kart to make the install channel is not enough done to say this ...... do not understand it enough to install the finish it was still error 003.
    2. Castlevania sheet to change the first page it was hard not to resume.

    * Agreement on the steps that we do well, it used to solve the problem, real or not. And the answer I was sure to do so. If you do, please tell me real time or send me up now, or how to mail with
    bigwan2518@hotmail.com.
    I tried the MarioKart method, it didn't work for me, it seems that I don't have CIOSCORP installed, so this is my last try.

  10. #1050
    New Member
    Join Date
    Nov 2010
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by auna View Post
    hi anybody going to reply to my problem please... I get the error 003 on screen and i did the 4way controller thing and i am getting USA 4.2 . I put a lot of disks afterwards (all wii games from china) but nothing(do i have to try an original game???). Can anybody tell me if i am on the right path at least.What disks do i have to try(names), game ones i mean. any other recommedations as well will be welcomed.Thanks
    Only NTSC games will work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •