Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54

Thread: bricked

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    16
    Thanked 0 Times in 0 Posts

    bricked

    priloader was installed on 3.4. black screen files corrupt. any help would be appretiated

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by lcamayd View Post
    priloader was installed on 3.4. black screen files corrupt. any help would be appretiated
    So preloader needs to be removed and the wii needs to be upgraded to 4.1, then preloader is reinstalled.

    You can do this by placing wadmanagers boot.dol on the root of your sd-card
    You need to download IOS50 v4889 and place in sd:\wads
    You need to download system menu 3.4. wad in your region and place in sd:\wads
    3.4u
    3.4e
    3.4j
    You then hold reset and boot the wii
    Preloader will start
    click load/instal
    load boot.dol
    wadmanager starts
    use ios249
    install ios50
    then
    install system menu 3.4
    then
    goto 3.1-4.1 guide linked below
    Install the patchedios60, upgrade to 4.1, reinstall priiloader

    That should fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I have the same issue but on 4.2U. Can you please provide detailed instructions?

    Thanks

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    @ilukmv

    You can do the same thing, except
    Install IOS70-64-v6687 [Patched][FreeTheBug].zip
    Then Install system menu 4.2u. You will need to use NUS Downloader to download and pack your system menu wad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    When do I install IOS70-64-v6687 in the previous instructions? At the end? Do I need to install patchedios60?

    Also, what version of preloader do i need? Can you send a link for piiloader?

    Thanks

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    When do I install IOS70-64-v6687 in the previous instructions? At the end? Do I need to install patchedios60?

    Also, what version of preloader do i need? Can you send a link for piiloader?

    Thanks
    You need to download IOS70-64-v6687 [Patched][FreeTheBug].zip and place in sd:\wads
    Then download system menu 4.2u. You will need to use NUS Downloader to download and pack your system menu wad.
    You then hold reset and boot the wii
    Preloader will start
    click load/instal
    load boot.dol
    wadmanager starts
    use ios249
    install IOS70-64-v6687 [Patched][FreeTheBug]
    then
    install system menu 4.2
    then
    reinstall priiloader

    That should fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Where can i get the system menu 4.2 file?

    thanks

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    16
    Thanked 0 Times in 0 Posts
    i loaded up wad manager but when i go to load from sd card i get a black screen that says exception (dsi) occured with alot of numbers. Thank you,in advance

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by lcamayd View Post
    i loaded up wad manager but when i go to load from sd card i get a black screen that says exception (dsi) occured with alot of numbers. Thank you,in advance
    Try a few different versions of wadmanager. Also you can try to format your sd-card and/or try another card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #10
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    The files from NUS...do I put them all in he WAD folder on my SD card because there is a WAD file and another file that was downloaded from NUS?

    Thanks

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •