Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 54

Thread: bricked

  1. #31
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    I am gettiing the same error as the other person in this thread. Should I update to preloader .30 before the WAD Manager step?
    provide more details (all of them). Next time start your own thread.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #32
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    provide more details (all of them). Next time start your own thread.
    I load preloader and run WAD Manager. Select ios 249 and wii SD Slot then I get a stack dump with errors.

  3. #33
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    I load preloader and run WAD Manager. Select ios 249 and wii SD Slot then I get a stack dump with errors.
    format with this
    if that does not help try another card
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #34
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    format with this
    if that does not help try another card
    I think the link has issues...not loading site

  5. #35
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    I think the link has issues...not loading site
    It is working for me, try again. Or just format in windows.

    What about my details? How am I to help you if I know nothing?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #36
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It is working for me, try again. Or just format in windows.

    What about my details? How am I to help you if I know nothing?
    Same thing...stack dump when trying to load the ios70-64-v6687 file in WAD Manager. What details do you need?

  7. #37
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    Same thing...stack dump when trying to load the ios70-64-v6687 file in WAD Manager. What details do you need?
    I don't know, you could tell me your problem, and what you did to get there, and what you've done to fix it, etc. I have no idea.

    Your region
    Your system menu #
    What softmod guide you followed
    What you did from it
    Anything really.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #38
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I don't know, you could tell me your problem, and what you did to get there, and what you've done to fix it, etc. I have no idea.

    Your region
    Your system menu #
    What softmod guide you followed
    What you did from it
    Anything really.
    Region: NTAS
    Menu 4.2U
    Messie's guide up to D5 but then installed preloader before installing the ios70 patch in erro. Can staaaaaaaaaaaaaaaaaateloader and access WAD Manager but after I select ios249 and tell it to load ios70-64-v6687 from the SD card it gives me a stack dump. I have reformatted 2 different cards and same result.

    Any suggestions?

    Thanks

  9. #39
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ilukmv View Post
    Region: NTAS
    Menu 4.2U
    Messie's guide up to D5 but then installed preloader before installing the ios70 patch in erro. Can staaaaaaaaaaaaaaaaaateloader and access WAD Manager but after I select ios249 and tell it to load ios70-64-v6687 from the SD card it gives me a stack dump. I have reformatted 2 different cards and same result.

    Any suggestions?

    Thanks
    OK, you can try a few different versions of wadmanager. Also sd-cards can be picky depending on the app, so standard sd 1-2g of good quality is recommended. But if you are unable to get any version of wadmanager to run, try to enter the hbc by placing the boot.elf of the hackmii installer onto the root of your sd-card. Then load the boot.elf from preloader. If the loader starts, exit and it should exit to hbc. If the loader wont load, try to install usbloader gx into preloader, then boot the installed file, which will work better if you have a usb drive attached to the wii. If you can load usbloader gx, you can exit into hbc.

    Once in hbc you can try to load wadmanager as normal, you can try different versions if needed.
    You can also try to load wadmanager with cboot2 via bootmii and see if that resolves your issue, gc controler may be required.

    You are sure that cios38 installed to ios249 as it should? That is important.

    Keep me posted and I will throw more thoughts at you.

    Also you want to reinstall the ios70patched from the guide, not the nusd ios70.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #40
    New Member
    Join Date
    Oct 2009
    Posts
    61
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, you can try a few different versions of wadmanager. Also sd-cards can be picky depending on the app, so standard sd 1-2g of good quality is recommended. But if you are unable to get any version of wadmanager to run, try to enter the hbc by placing the boot.elf of the hackmii installer onto the root of your sd-card. Then load the boot.elf from preloader. If the loader starts, exit and it should exit to hbc. If the loader wont load, try to install usbloader gx into preloader, then boot the installed file, which will work better if you have a usb drive attached to the wii. If you can load usbloader gx, you can exit into hbc.

    Once in hbc you can try to load wadmanager as normal, you can try different versions if needed.
    You can also try to load wadmanager with cboot2 via bootmii and see if that resolves your issue, gc controler may be required.

    You are sure that cios38 installed to ios249 as it should? That is important.

    Keep me posted and I will throw more thoughts at you.

    Also you want to reinstall the ios70patched from the guide, not the nusd ios70.
    Do oyu have a link to the hackmi installer?

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •