Results 1 to 9 of 9

Thread: my bricked wii (what do i do)

  1. #1
    Junior Member coreylad's Avatar
    Join Date
    Nov 2008
    Location
    (PAL) europe
    Posts
    25
    Thanks
    7
    Thanked 3 Times in 1 Post

    my bricked wii (what do i do)

    i wanted to virgin my wii to sell it and i used an updater tool to get to 4.1 installed fine pressed A to restart and BAM no video no sound

    iv herd this is a full system brick and nothing can be done

    but i was just wondering if anything can be done

    when i switch on i get a flicker on the screen nothing else but the diskdrive still works i can load and eject

    will a wasabi chip or a drivekey chip enable me to boot a recoverydisk and save my wii or what other options are available to try

    i did install bootmii as ios and boot2 but when it was installed it took around 6 seconds for the warning screen to show but i didnt delete it is my wii salvagable or is it a scrapper
    coreylad europe (PAL)

    3.2E >> HBC >> usb loader >> samsung 120GB hdd

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You mentioned boot2. When you power on does your dvd light flash twice quickly or once(take the dvds out first)?

    Also hold reset when you power on after you check for boot2 to see if you have preloader.

  3. #3
    Junior Member coreylad's Avatar
    Join Date
    Nov 2008
    Location
    (PAL) europe
    Posts
    25
    Thanks
    7
    Thanked 3 Times in 1 Post
    it flashes twice but i get no video/audio output at all and i dont have priiloader
    coreylad europe (PAL)

    3.2E >> HBC >> usb loader >> samsung 120GB hdd

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Did you make a backup of your nad that you have access too?

  5. #5
    Junior Member coreylad's Avatar
    Join Date
    Nov 2008
    Location
    (PAL) europe
    Posts
    25
    Thanks
    7
    Thanked 3 Times in 1 Post
    no my sd card was 2 small but i tried to on my usb device using another dumper now i have somthing called WiiFlash_n.+ECC.img and a folder with lots of 0's and a 1 is that what i need ??

    also when i enter my sd card the front slot stops flashing
    coreylad europe (PAL)

    3.2E >> HBC >> usb loader >> samsung 120GB hdd

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Not sure. If it doesn't work there's still a fix. My nad backup file starts with 000001 or something like that too. Can you fit you nad onto your sd card now? Or do you still have the smaller one? When you put your bootmii files onto your sd card boot2 should start.

  7. #7
    Junior Member coreylad's Avatar
    Join Date
    Nov 2008
    Location
    (PAL) europe
    Posts
    25
    Thanks
    7
    Thanked 3 Times in 1 Post
    i put my bootmii files on the sd card it went cboot 2 summet on load and then my menu poped up
    thanks for your help dude apreciate it and im going NOW to get a new bigger sd card
    coreylad europe (PAL)

    3.2E >> HBC >> usb loader >> samsung 120GB hdd

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Glad you got it going!

  9. #9
    Junior Member coreylad's Avatar
    Join Date
    Nov 2008
    Location
    (PAL) europe
    Posts
    25
    Thanks
    7
    Thanked 3 Times in 1 Post
    THANK YOU BOOTMII thank you for the help junkmailturds iv installed 3.2 again and its working and il never ever use my wii without bootmii and preloader again
    coreylad europe (PAL)

    3.2E >> HBC >> usb loader >> samsung 120GB hdd

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •