Results 1 to 4 of 4

Thread: -->Please help 3.4U semi brick I think<--

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    -->Please help 3.4U semi brick I think<--

    Ok here is what happened and I hope someone can point me in the right direction because I have been downloading tons of files and now I'm getting confused the direction I need to go with this.

    Ok So I have a wii I was modding for a friend so he could play backups off his hard drive...

    A few days ago Yafaze.com was shut down and Kongznuts had to remove the softmod walkthrough tons of people used including myself so after starting the mod then going back to refferance the walkthrough and finding out it was gone I proceeded to do the mod... Which I thought went fine and it plays backup discs at this point but it won't detect the usb connection and then I tried to updated to cIOS38version 14 and also 15 but no matter what I do when It comes to IOS36 it gives either a (ret-1) or -2011 the system is 3.4U but I have no internet connection for the wii the wireless router broke...

    I have HBC (home brew channel) installed and I can access that no problem I have USB loader GX installed but when I go to use it... it just sits there and won't see any usb connection... I need help

    Some say downgrade but all of those require internet connection and I don't want to screw up my buddies wii (((this was supposed to be easy lol)))

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by detrija View Post
    Ok here is what happened and I hope someone can point me in the right direction because I have been downloading tons of files and now I'm getting confused the direction I need to go with this.

    Ok So I have a wii I was modding for a friend so he could play backups off his hard drive...

    A few days ago Yafaze.com was shut down and Kongznuts had to remove the softmod walkthrough tons of people used including myself so after starting the mod then going back to refferance the walkthrough and finding out it was gone I proceeded to do the mod... Which I thought went fine and it plays backup discs at this point but it won't detect the usb connection and then I tried to updated to cIOS38version 14 and also 15 but no matter what I do when It comes to IOS36 it gives either a (ret-1) or -2011 the system is 3.4U but I have no internet connection for the wii the wireless router broke...

    I have HBC (home brew channel) installed and I can access that no problem I have USB loader GX installed but when I go to use it... it just sits there and won't see any usb connection... I need help

    Some say downgrade but all of those require internet connection and I don't want to screw up my buddies wii (((this was supposed to be easy lol)))
    It does not sound like your wii is bricked. Why did you post here?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    now when I launch to try and do something in TBR it loses connection with the wiimote and it has been going to black screen when launching to do upgrade my cIOS to 14 or 15

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not a brick, wasting our time.

    Closed
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •