Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Banner Bricked Wii From BAD WAD, HELP!!!!!

  1. #21
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Ios60 is part of the system menu. Uninstalling it was very bad.

    Savemii and Savemiifrii will not work

    You can check for preloader, hold reset and power the wii, it would load if it was functional

    You can check for boot2 bootmii, remove and disks and boot, you would see two flashes from the blue led drive light if you had it.

    That is it, so if those fail you'll need to send it to nintendo, buy a new one, or replace the mainboard.
    is it a big job replaceing the main board of the wii i have seen them on ebay for around £30 new

  2. #22
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Apparently it's quite easy. Beware though as there are two PCB inside the Wii. The mainboard and the DVD drive board. The £30 one sounds like the drive.

    A Wii Motherboard looks something like this..

    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #23
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All this talk about the Wii Motherboard makes me think about getting a autobooting mod chip.......should I?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •