Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 58

Thread: Preloader v0.29 and IOS60

  1. #41
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    It does not work. ERROR! ret = -1035



    What do you mean "by using IOS16" if Wad Manager does not ask me which IOS to use?



    Which folder? I can't see anything in MediaFire... Sorry for the annoyance...

    Try to run the cios38-r14 installer from preloader, use ios250, if it works skip the other stuff and go straight to replacing ios35-16, see if we can get signcheck to pass. password www.wiihacks.com

    Try this wadmanagercboot2_wadmanager_1.5_mod.zip try ios250 in it.

    Try the folder again, it is fixed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #42
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to run the cios38-r14 installer from preloader, use ios250,
    It worked! Now I'm replacing IOS35 to IOS16...let's see what happens...

    I can also load Wad Manager 1.5 you posted via cboot2 via bootmii...

    and I correctly installed ALL IOS from IOS35 to IOS16 (IOS16.wad)...now it's time to check with SignCheck...

    F*@k! Now I have 25 IOS installed (249 is back! ) but it freezes at IOS 31 (rev 3008) ... so I think that IOS30 is giving some problems... how to fix it?!
    Last edited by lelloporcello; 12-12-2009 at 07:56 PM.

  4. #43
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    It worked! Now I'm replacing IOS35 to IOS16...let's see what happens...
    Good, you should use ios249 now in wadmanager.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #44
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Good, you should use ios249 now in wadmanager.
    Oooops... I used 250... I'll do again with 249 selected...

  7. #45
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    Oooops... I used 250... I'll do again with 249 selected...
    If it installed, you don't need to do it again, just keep going.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #46
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    If it installed, you don't need to do it again, just keep going.
    I confirm: I correctly installed ALL IOS from IOS35 to IOS16 (IOS16.wad)...

    Now I have 25 IOS installed (249 is back! ) but it freezes at IOS 31 (rev 3008) ... so I think that IOS30 is giving some problems... how to fix it?!

    ...that is...

    [-] Using IOS 60 (rev 6174)
    [-] Region Europe
    [-] Hollywood Version 0x21
    [-] Getting certs.sys from the NAND (DONE)

    [-] Found 25 IOS on this console:

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    IOS249
    ...
    IOS31 (ver 3088)
    FREEZE

  9. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    And you install IOS30-64-v1040.wad

    Go ahead and install down to ios9 and up to ios56.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #48
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    And you install IOS30-64-v1040.wad

    Go ahead and install down to ios9 and up to ios56.
    I'm installing from 15 to 9 and from 36 to 56, right?

  11. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    I'm installing from 15 to 9 and from 36 to 56, right?
    Yes, but not 36.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #50
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, but not 36.
    Thanks! I'm installing the IOSs ...

    During installation of IOS45
    >>Installing content #09 ... ERROR! (ret = -1022)

    Is it important? I confirm that I ALSO installed the IOS from 9 to 15 and from 37 to 56 with success, but IOS45 gave me the problem above...

    Should I try SignCheck?
    Last edited by lelloporcello; 12-12-2009 at 08:31 PM.

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •