Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 58

Thread: Preloader v0.29 and IOS60

  1. #31
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I just downloaded with NUS the "IOS38-64-v3867.wad" file and installed with Wad Manager and it installed correctly...

    I checked that I can correctly install also "IOS60-64-v6174.wad" and also other IOS...

    IOS-patched is the only one giving me the ERROR -1029.

    Then I checked again with SignCheck but it always freezes at IOS38.

    Quote Originally Posted by WiiJohn View Post
    If you have wad manager working reinstall your system menu. That should get rid of preloader and get your system menu going.
    I totally agree...but can I do it without re-installing IOS60 patched?! Because I CANNOT install IOS60-patched with Wad Manager, because it gives me the error I said you before and you explained...
    Last edited by lelloporcello; 12-12-2009 at 10:01 AM.

  2. #32
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Moreover I tried thishttp://download699.mediafire.com/ffd...S60patched.wad file instead of the previous one and now:

    ERROR! (ret = -2011)

    and not ret = -1029 of the previous file... any suggestion?

  3. #33
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by lelloporcello View Post
    Moreover I tried thishttp://download699.mediafire.com/ffd...S60patched.wad file instead of the previous one and now:

    ERROR! (ret = -2011)

    and not ret = -1029 of the previous file... any suggestion?
    You may have to do the TBR again.

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

  4. #34
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Try to install IOS36-64-v3090.wad, then try the signcheck again. You are using ios249 to install in wadmanager, yes?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #35
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to install IOS36-64-v3090.wad
    It worked.

    Quote Originally Posted by mauifrog View Post
    then try the signcheck again
    Here it is the result:

    [-] Using IOS 60 (rev 6174)
    [-] Region Europe
    [-] Hollywood Version 0x21
    [-] Getting certs.sys from the NAND (DONE)

    [-] Found 24 (and NOT 25) IOS on this console:

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    IOS61 (ver 4890)--Disabled---Disabled---Disabled---Disabled
    IOS60 (ver 6174)-Disabled---Disabled---Disabled---Disabled
    IOS56 (ver 5405)-Disabled---Disabled---Disabled---Disabled
    IOS55 (ver 4633)-Disabled---Disabled---Disabled---Disabled
    IOS53 (ver 4113)-Disabled---Disabled---Disabled---Disabled
    IOS38 (ver 3867)-Disabled---Disabled---Disabled---Disabled

    Then it freezes...IOS 249 seems disappeared...maybe because I downloaded from NUS "IOS249-64-v65280.wad" and installed with Wad Manager...

    Quote Originally Posted by mauifrog View Post
    You are using ios249 to install in wadmanager, yes?
    Wad Manager 1.4 does not ask me which IOS to use: first thing is to choose <SD ...> ...if you mean which IOS I've in "Settings" in Preloader, yes, it is IOS249...

    Wad Manager 1.5 can start correctly from Preloader and there I can choose the IOS, but for anyIOS I choose, a DSI exception occurs.

    Moreover, I just tried to install both IOS60-patched.wad and IOS60patched.wad and now they both give the ERROR! ret = -2011.

    I think I'm rather near to the solution of my problems... ... what do you suggest me?
    Last edited by lelloporcello; 12-12-2009 at 05:38 PM.

  7. #36
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    It worked.

    Then it freezes...IOS 249 seems disappeared...maybe because I downloaded from NUS "IOS249-64-v65280.wad" and installed with Wad Manager...
    Where did you get that idea?

    The pickle may have grown

    Try to install IOS37-64-v3609.wad
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #37
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Where did you get that idea?

    The pickle may have grown
    I'm sorry...I was thinking it was useful to remove ERROR -1029 ...

    Quote Originally Posted by mauifrog View Post
    Try to install IOS37-64-v3609.wad
    It worked.

    Then I run SignCheck and something new happened:

    [-] Using IOS 60 (rev 6174)
    [-] Region Europe
    [-] Hollywood Version 0x21
    [-] Getting certs.sys from the NAND (DONE)

    [-] Found 24 IOS on this console:

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    IOS61 (ver 4890)--Disabled---Disabled---Disabled---Disabled
    IOS60 (ver 6174)-Disabled---Disabled---Disabled---Disabled
    IOS56 (ver 5405)-Disabled---Disabled---Disabled---Disabled
    IOS55 (ver 4633)-Disabled---Disabled---Disabled---Disabled
    IOS53 (ver 4113)-Disabled---Disabled---Disabled---Disabled
    IOS38 (ver 3867)-Disabled---Disabled---Disabled---Disabled
    IOS37 (ver 3609)-Disabled---Disabled---Disabled---Disabled
    IOS36 (ver 3090)-Disabled---Disabled---Disabled---Disabled

    and then it freezes. It looks like re-installing IOS37-64-v3609.wad was worthy! We have two new lines!

    I guess I've to install other IOS next, right?
    Do I have to install ALL IOS till SignCheck is not freezing any more?
    Last edited by lelloporcello; 12-12-2009 at 06:22 PM.

  10. #38
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Install IOS16.wad as before
    Uninstall IOS249-stub.wad using ios16
    Install cios36-r8.wad

    Then goto this folder
    Install ios35
    then run signcheck
    then install ios34
    then run signcheck
    Keep doing this until signcheck completes without freezing.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #39
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Install IOS16.wad as before
    It does not work. ERROR! ret = -1035

    Quote Originally Posted by mauifrog View Post
    Uninstall IOS249-stub.wad using ios16
    What do you mean "by using IOS16" if Wad Manager does not ask me which IOS to use?

    Quote Originally Posted by mauifrog View Post
    Which folder? I can't see anything in MediaFire... Sorry for the annoyance...

  13. #40
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I'm going away for a while: could you help me in fixing this 1035 issue?

    Before your answer, I was having a look to installed IOS: SignCheck was able to go from 250 to 31 and then freezed, even with installed IOS30. Only for (your) information...

    However I'm still not able to install IOS16.wad and to go on.

    A question for the future: supposing that now SignCheck is not freezing anymore, should IOS60patched.wad installation work? So then I can install system-menu?

    Thanks once more for your support!!!

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •