Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58

Thread: Preloader v0.29 and IOS60

  1. #21
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to download and run this[/URL]
    Downloaded and tried with preloader, but always a blank-screen...

    I think there's something missing somewhere...why HBC is not working properly?! And why Dop-IOS Mod v9 is correctly starting from Preloader and cIOS Corp or Wad Manager are not starting at all?!

    I'm a little bit confused...

    Thanks again for your support, believe me! What we can do next?

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by lelloporcello View Post
    Downloaded and tried with preloader, but always a blank-screen...

    I think there's something missing somewhere...why HBC is not working properly?! And why Dop-IOS Mod v9 is correctly starting from Preloader and cIOS Corp or Wad Manager are not starting at all?!

    I'm a little bit confused...

    Thanks again for your support, believe me! What we can do next?
    Can you boot into the system menu and play games?

    Did you try wadmanager mod with cboot2?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Can you boot into the system menu and play games?
    I cannot play games from System Menu.

    But today I finally got Wad Manager 1.4 working from Preloader, still don't know how...

    I tried to install IOS60-patched.wad, but I got this error:

    "Installing title ... ERROR! (ret -1029)"

    I searched on the web, but I found nothing about it! How to fix it?

    Thanks!!!

  4. #24
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by lelloporcello View Post
    I cannot play games from System Menu.

    But today I finally got Wad Manager 1.4 working from Preloader, still don't know how...

    I tried to install IOS60-patched.wad, but I got this error:

    "Installing title ... ERROR! (ret -1029)"

    I searched on the web, but I found nothing about it! How to fix it?

    Thanks!!!
    1029:
    Wad Install Error Most likely have cIOS 37 (or other outdated/incorrect IOS) still installed. Memory might be full. Wad may be corrupt (patched/injected incorrectly).
    Q. How do I fix this Error?
    A. Fix it by uninstalling IOS249 (use AnyTitleDeleter) if you have it installed. Try using Custom Wad Manager, as some cIOS may be incompatible with the normal Wad Manager. Try a different wad.

  5. #25
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    1029:
    A. Fix it by uninstalling IOS249 (use AnyTitleDeleter) if you have it installed. Try using Custom Wad Manager, as some cIOS may be incompatible with the normal Wad Manager. Try a different wad.
    I'm not able to run AnyTitleDeleter from Preloader...

    There is something else or some particular version I can try that work with Preloader?

    Question: Can I exploit Dop-IOS v9 Mod to do something on IOS249?

  6. #26
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hi! Actually I tried to boot from preloader ATDgcc.rar from this post and I got the message:

    "Informing Wii that I am God...Error! ES_Identify (ret=1017)"

    and then it freezes. The other version of Any Title Deleter were not working at all...at least this seems to live...

    SUMMING UP:

    1. I've Wad Manager 1.4 fully working (but when trying to install IOS60-patched gives the 1029 ERROR) --> could be helpful trying to reinstall some other IOS XXX.wad ??? I'm almost sure that there are some corrupted IOS...
    2. I've Dop-IOS mod v9 working, but no internet connection
    3. I've Any Title Deleter which has the problems above

    What's your suggestion?
    Last edited by lelloporcello; 12-12-2009 at 06:20 AM.

  7. #27
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Actually I got SignCheck 0.3b working.

    It says:

    [-] Using IOS 60 (rev 6174)
    [-] Region Europe
    [-] Hollywood Version 0x21
    [-] Getting certs.sys from the NAND (DONE)

    [-] Found 25 IOS on this console:

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    IOS249 (ver 14)----Enabled---Disabled---Disabled---Enabled
    IOS61 (ver 4890)--Disabled---Disabled---Disabled---Disabled
    IOS60 (ver 6174)-Disabled---Disabled---Disabled---Disabled
    IOS56 (ver 4890)-Disabled---Disabled---Disabled---Disabled
    IOS55 (ver 4633)-Disabled---Disabled---Disabled---Disabled
    IOS53 (ver 4113)-Disabled---Disabled---Disabled---Disabled
    IOS38 (ver 3609)-Disabled---Disabled---Disabled---Disabled

    Then it freezes... °_° It could help?!

  8. #28
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by lelloporcello View Post
    Actually I got SignCheck 0.3b working.

    It says:

    [-] Using IOS 60 (rev 6174)
    [-] Region Europe
    [-] Hollywood Version 0x21
    [-] Getting certs.sys from the NAND (DONE)

    [-] Found 25 IOS on this console:

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    IOS249 (ver 14)----Enabled---Disabled---Disabled---Enabled
    IOS61 (ver 4890)--Disabled---Disabled---Disabled---Disabled
    IOS60 (ver 6174)-Disabled---Disabled---Disabled---Disabled
    IOS56 (ver 4890)-Disabled---Disabled---Disabled---Disabled
    IOS55 (ver 4633)-Disabled---Disabled---Disabled---Disabled
    IOS53 (ver 4113)-Disabled---Disabled---Disabled---Disabled
    IOS38 (ver 3609)-Disabled---Disabled---Disabled---Disabled

    Then it freezes... °_° It could help?!
    If you don't have internet, use the NUS downloader..NUS Downloader - WiiBrew
    This can create wads for you to install from your working wad manager.

  9. #29
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    If you don't have internet, use the NUS downloader..NUS Downloader - WiiBrew
    This can create wads for you to install from your working wad manager.
    Do you think I need the wads related to IOS38?

  10. #30
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by lelloporcello View Post
    Do you think I need the wads related to IOS38?
    If you have wad manager working reinstall your system menu. That should get rid of preloader and get your system menu going.

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •