Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: 4.2u bricked with Preloader v0.29

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2u bricked with Preloader v0.29

    First of all sorry for my english...
    I made a mess with my wii
    My Wii is 4.2u, Preloader v0.29 is installed (bricked my wii because of this :S), I also installed Bootmii as IOS.
    if i try to go to System Menu, it says that my mais files are corrupet, look on the manual and such, but the letter are very "strange"
    On the main menu of preloader says that I have IOS v70, Systemmenu v481.

    HBC also don't load, it says "Error autobooting HBC, maybe title not installed?".
    looks like the Wii is not reeding my SD card...
    I don't know what else to do

    Oh, if it helps to know, i have a modchip installed. D2CPro to be more precise.

    Please, help me

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by erikostar View Post
    First of all sorry for my english...
    I made a mess with my wii
    My Wii is 4.2u, Preloader v0.29 is installed (bricked my wii because of this :S), I also installed Bootmii as IOS.
    if i try to go to System Menu, it says that my mais files are corrupet, look on the manual and such, but the letter are very "strange"
    On the main menu of preloader says that I have IOS v70, Systemmenu v481.

    HBC also don't load, it says "Error autobooting HBC, maybe title not installed?".
    looks like the Wii is not reeding my SD card...
    I don't know what else to do

    Oh, if it helps to know, i have a modchip installed. D2CPro to be more precise.

    Please, help me
    not sure if it will work????? try changing the IOS in preloader settings to 249 or 250

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    HBC also don't load, it says "Error autobooting HBC, maybe title not installed?".
    This is because HBC is now located in the JODI channel location and not HAXX where the ol 0.29 Preloader expects it to be.

    Does 0.29 Preloader even support 4.2? Preloader 0.3 or Priiloader 0.1 is more suited to 4.2.

    If the letters are strange then this could potentially be a banner brick which compromises things as I'd normally say to reinstall IOS & System Menu but that would remove Preloader and an easy method to remove the banner problem.

    How long have you been softmodded? Is it just today?
    Last edited by Tealc; 11-28-2009 at 12:50 PM.
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by Tealc View Post
    This is because HBC is now located in the JODI channel location and not HAXX where the ol 0.29 Preloader expects it to be.

    Does 0.29 Preloader even support 4.2? Preloader 0.3 or Priiloader 0.1 is more suited to 4.2.

    If the letters are strange then this could potentially be a banner brick which compromises things as I'd normally say to reinstall IOS & System Menu but that would remove Preloader and an easy method to remove the banner problem.

    How long have you been softmodded? Is it just today?
    preloader 3.0 (removes or updates preloader) or 0.3 works with 4.2, but how can he install it? i dont use preloader and am not sure, but found when i tested it and changed the Ios in preloader settings to 249 or 250 it loaded sysmenu

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 8 Times in 2 Posts

    Solution

    1.Backup Your SD card and extract Package to root of Sd card.
    2.In preloader select install .dol , choose boot.dol
    3.run that dol trought preloader's run .dol option
    4.it will load Hackmii installer uninstall HBC and reinstall, exit.
    5. it will exit to hbc. run wad manager 1.3 , it will detect cios automaticly . if not choose "do not reload ios". FIRST install ios70-.......wad Second install sysmenu481.wad
    6. Exit and that's it

    Previous system menu patches will be removed. Backup launching will not be affected.if you moved the disc channel before, now it will be stuck there, reapply system menu patch.

    This applies to all wii version's BUT the package is for 4.2U for other versions change the sysmenu481.wad with ther versions. Dogeggs Softmod tut has 3.2-2.4 sys menu wads i think.

    Link: 2shared - download Sd root.rar (Presse "click here" above the "download to 2shared toolbar, it's written in small characters.)

    link2: Unbrick Wii - Sd root.rar download - Plunder ( Click the second download button, the one below the file title, first one will simply say "let's get you downloading and won't do anything.)
    Last edited by gloryeagle; 11-28-2009 at 04:42 PM.

  6. 7 Users Say Thank You to gloryeagle For This Useful Post


  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Did this trouble start after you installed preloader? Or did you install something else, like a channel to cause this?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Brick with priiloader SOLVED

    First, Thank you gloryeagle for saving my Wii. I followed "Full hacking guide for 4.2 system menus!!!!" Guide to the T. But when Preloader 0.30 r3 would not load, I read that priiloader would work. Which it did but I could not get back to Wii menu.
    So my questions is after loading back menu with your steps, where does that leave me? Do I still have to install Preloader? Am I safe from Disks that my try to update my system. Thanks in advance.

  9. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink I am totally new to hbc, I appreciate your guidance and advise

    Hi Gloryeagle, sorry for my zero knowledge abt HBC. I am having an original wii w/4.2U. May I know can this "Full hacking guide for 4.2 system menus" works for my system? Since I am totally new and I dun want to break my wii. Some technical wii guys said my wii cannot do softmod, can do chipmod or change motherboard then can work.

    I am confuse, please give me your advise and guidance.

    Appreciate ur help so much.

    Regards,
    Yabee

  10. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the same problem.

    Upon attempting to run Wad Manager 1.3 my Wii black screened.
    I then held the power button till it shut off and I booted it back.
    Should I retry?

    EDIT: Nevermind, I used Wad manager 1.5 and it loaded.
    THANK YOU SOOOOOO MUCH Gloryeagle.
    I thank you from the bottom of my heart!
    Last edited by ZolgaOwns; 12-07-2009 at 12:36 PM.

  11. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 8 Times in 2 Posts

    Yabee Softmod

    Yabee, now 4.2 updates and virgind wiis can be softmodded. Just follow dogeggs tut. i can make an easier tutorial but it wouldnt be as detailed as his.. just follow his guides, he know lots more then me..

    EDIT

    My bad. i meant messie's tut. But they are both good depending on ur sys.
    Last edited by gloryeagle; 12-11-2009 at 07:40 AM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •