Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: 4.2u bricked with Preloader v0.29

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Gloryeagle thank you sooooo much! If there was a High Five Button I'd totally be clicking it right now! You saved me.

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ZolgaOwns View Post
    I have the same problem.

    Upon attempting to run Wad Manager 1.3 my Wii black screened.
    I then held the power button till it shut off and I booted it back.
    Should I retry?

    EDIT: Nevermind, I used Wad manager 1.5 and it loaded.
    THANK YOU SOOOOOO MUCH Gloryeagle.
    I thank you from the bottom of my heart!
    i also had black screen then used 1.5 and it loaded but i don't know which IOS to use? If I leave it at IOS249 it freezes... which IOS did you use on WAD Manger 1.5?? Thanks in advance

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by noecoke View Post
    i also had black screen then used 1.5 and it loaded but i don't know which IOS to use? If I leave it at IOS249 it freezes... which IOS did you use on WAD Manger 1.5?? Thanks in advance
    If ios249 freezes you most likely do not have cios38 installed as ios249.

    If you detail your trouble I can help you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 8 Times in 2 Posts
    Quote Originally Posted by noecoke View Post
    i also had black screen then used 1.5 and it loaded but i don't know which IOS to use? If I leave it at IOS249 it freezes... which IOS did you use on WAD Manger 1.5?? Thanks in advance
    As mauifrog said it's because you do not have a cIOS so when it's time to choose ios go to far left and choose "do not reload ios".

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog and gloryeagle... thank you so much for your quick response. I finally got it working!!!!!!

  6. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    im confused which preloader do i need for my soft modded 4.2u, this is the second post ive read were people have bricked there wii with preloader.
    please + thanks

  7. #17
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by c3po View Post
    im confused which preloader do i need for my soft modded 4.2u, this is the second post ive read were people have bricked there wii with preloader.
    please + thanks
    So long as you followed the instructions of the 4.2 guide you won't brick. Situations like this usually arise because someone skipped a step. Here's some reading on Everything Priiloader.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #18
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    gloryeagle...you are my hero....thank you so much...i had the sample problem and was already thinking that i got myself a shiny expensive and useless brick
    just after 4 day of use. now i dont have to worry about my brother kicking my a**...you saved my life, thanks.
    and thanks noecoke for the wadmanager 1.5 tip.
    Last edited by ferrer_cl; 12-27-2009 at 11:50 PM.

  9. #19
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off, a big fecking THANKYOU!

    I thought I had bricked my wii, but your files have brought it back

    Second I was lucky enough to boot preloader 0.29 (holding down the reset button while powering it on) and then into HBC.

    0.29 semi bricking my unit has made me want to have some sort of preloader working, so using 4.2 which preloader will work for me? Will .30 work?


    Many thanks again

    JokerNI

    P.S

    When I try and access the wii settings I get a opera error!

    I'm guessing as I'm using 4.2E I need sysmenu482.wad. If I am correct can someone point me in the right direction please
    Last edited by jokerni; 12-29-2009 at 04:43 PM.

  10. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jokerni View Post
    First off, a big fecking THANKYOU!

    I thought I had bricked my wii, but your files have brought it back

    Second I was lucky enough to boot preloader 0.29 (holding down the reset button while powering it on) and then into HBC.

    0.29 semi bricking my unit has made me want to have some sort of preloader working, so using 4.2 which preloader will work for me? Will .30 work?


    Many thanks again

    JokerNI

    P.S

    When I try and access the wii settings I get a opera error!

    I'm guessing as I'm using 4.2E I need sysmenu482.wad. If I am correct can someone point me in the right direction please
    Preloader/priiloader support 4.2

    Read this to fix your semi-brick
    Semi-Brick, system settings locked, Opera error.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •