Results 1 to 2 of 2

Thread: HELP! Black screen!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    HELP! Black screen!

    ..and it was going so well... Got to the point of 'UPDATE YOUR SYSTEM MENU VERSION' which completed OK and now all I get is a black screen! Info: Was on 3.4 and tried to go to 4.1.. Everything else going well...

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by kyliewww View Post
    ..and it was going so well... Got to the point of 'UPDATE YOUR SYSTEM MENU VERSION' which completed OK and now all I get is a black screen! Info: Was on 3.4 and tried to go to 4.1.. Everything else going well...
    OK, that is no good. Did you install the ios60patched first, was your wii online? Any errors? I will assume you did not install preloader yet, did you? How about a boot2 bootmii, or was it only ios? Well you could always try savemiifrii and see if that recovery console loads. Let me know how this is going, so far if the above is negative then I am sorry to say that there is nothing you can do.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •