Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: help wth savemiifrii

  1. #11
    Junior Member
    Join Date
    Aug 2008
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts
    one more thing you should note, when i restarted the game twice, it went to wad manager, then back to wii system menu.what should i do in oreder to get my wii back to a point where it didnt hve to do the weird flirckering and boot right to the system menu??
    im guessing i need to uninstall ios 60 and install the wad for firmware 4.0 right?? what do you suggest??

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    I don't know as I have no idea how this started. Perhaps you can fill me in on all the dirty details.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    Junior Member
    Join Date
    Aug 2008
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts
    well... this whole thing started when i decided to install ios 60. it disabled my preloader options and i believe,but not sure, blocked savemiifrii. from what ive been reading, it was a failed attempt to instal the wad, causeing the wii system menu to fail. that pretty much sums up the story. is there anything ele you need to know??

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by nbadell View Post
    well... this whole thing started when i decided to install ios 60. it disabled my preloader options and i believe,but not sure, blocked savemiifrii. from what ive been reading, it was a failed attempt to instal the wad, causeing the wii system menu to fail. that pretty much sums up the story. is there anything ele you need to know??
    If that is the case
    Reinstall ios60patched- make sure you download it again, don't use the same one.
    Then
    Reinstall your system menu wad
    Use wadmanager.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15
    Junior Member
    Join Date
    Aug 2008
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts
    when i did it the first time it was the downloaded patched version.do you think i should just re-install it and then install the system menu wad??

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by nbadell View Post
    when i did it the first time it was the downloaded patched version.do you think i should just re-install it and then install the system menu wad??
    You can try this one if you like
    IOS60-patched.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Ive heard in some situations some wii diagnostics screen is booted when holding the Y button, or maybe you broke ur controller, try a new one. Still would be nice to know information about ur wii, Version, and a list of all items you installed on it.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •