Results 1 to 6 of 6

Thread: Wont turn on

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wont turn on

    Is it typical when bricked for it not to turn on at all?

    I was just going through the homebrew app and cios installer, as i wanted to update it fully to be able to use up to date backups. When something failed and it said something about a crash dump. It froze so i had to unplug it, now it has no life at all. Is this normal for bricking? or could the power supply or something have gone lol.

    Tried the fuse.


    thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Even a fully bricked Wii has the green LED of power.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ty

    hmmm! maybe it wasnt me then.

    I remember it had an issue that if you unplugged from the wall without shutting down the fuse went everytime, so i assumed it was that again.

    So i can safely say it wasnt an update that killed it, no light nothing.

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you have a multimeter you could always check the output from the transformer. I don't know if the Wii has an internal fuse.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yep mate im onto that

    Im gonna get the blame for this and its probably nothing ive done lol. No pennies to fix it and ive bought a wii fit for my neice for christmas yesterday!

  8. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    and so it was the power supply, marvellous.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •