Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: semi bricked wii from update

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by hockey3 View Post
    so to be clear because I read deleting lower ios's can brick my wii. I should delete ios50 after I downgrade?
    No you should install ios50, which will remove the stub.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    No you should install ios50, which will remove the stub.
    o ok I get it thanks.

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am trying to uninstall the stub ios249 and I keep getting errors. Ive used all 3 packs and I get the same result. The first pack doesn't give the option to pick which iso I want to use(ie. ios36, ios250 etc). the second and third give me ios36 and a bunch of lower ones then skips right to ios254. I read that I need to try ios249 and ios250 etc but I dont get those options. Am I doing something wrong?

    I am getting the errors: 4100, 1017 and 1017
    Last edited by hockey3; 11-27-2009 at 01:43 PM.

  4. #14
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by hockey3 View Post
    I am trying to uninstall the stub ios249 and I keep getting errors. Ive used all 3 packs and I get the same result. The first pack doesn't give the option to pick which iso I want to use(ie. ios36, ios250 etc). the second and third give me ios36 and a bunch of lower ones then skips right to ios254. I read that I need to try ios249 and ios250 etc but I dont get those options. Am I doing something wrong?

    I am getting the errors: 4100, 1017 and 1017

    arent you on 4.1 as i thought that nsmb updated to 4.1

  5. #15
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jamieupanddown View Post
    arent you on 4.1 as i thought that nsmb updated to 4.1
    I'm not sure the second poster says its 4.2 but I don't know for sure because I cant check.

  6. #16
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok I read a few posts about it and I think you are right about it being 4.1. with that knowledge what would be the best way to solve this problem?

  7. #17
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by hockey3 View Post
    I'm not sure the second poster says its 4.2 but I don't know for sure because I cant check.
    cd88b059091a578443bb4422726f0591 212664320 4.1J 100 J FOREVER BLUE 2 (v1.1 J)
    WiiFitPlus(JP:P) (v1.0 J)
    Sin and Punishment 2 (v1.0 J)
    Mario & Sonic at the Olympic Winter Games (v1.1 J)
    d88cc34b737896eeb4f1e67be479b991 1769472 0 E DECA SPORTS (v1.1 E)
    7e5b104ddd03294d0d8730bde970d579 175079424 0 J FFCC THE CRYSTAL BEARERS (v1.0 J)
    e95d50669fe85ab948222bd1a1420fdc 169017344 0 P GH3 - Modern Pop Rock (v1.0 P)
    4505beab25b88f5bc20202ac9875b752 8060928 0 P newscan SUPER MARIO BROS. Wii (v1.1 P)

    WUM Wii Update Manager

    according to the link it says 4.1 but this shows regionj

    try installing hackmii installer.
    then just try to install cios38rev14, if that wont install you know your on 4.2
    if that installs then install your ios and system menu.

    its all trial and error

  8. #18
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    just follow the 3.1-4.1 guide below
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #19
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    just follow the 3.1-4.1 guide below
    I am not able to connect to the internet is that a problem?

  10. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by hockey3 View Post
    I am not able to connect to the internet is that a problem?
    That should be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •