Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: Bricked Wii. Could access preloader but could not run Wadmanager

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Bricked Wii. Could access preloader but could not run Wadmanager

    Hi All,

    My Wii is Korean mod to US. IOS v60 Systemmenu v417. Preloaderv0.29. When I start Preloader, this is the message:

    There is an important update to v0.30
    Could not open boot file!


    I think bootmii is not installed in boot2 because the drive only flashes once when I turn on the Wii.

    I tried to reinstall IOS and Systemmenu but Wadmanager always freezes on the disclaimer screen. I could not do anything and I am stuck. I could not also access Homebrew Channel via Preloader.

    Hope someone helps and guide me to the right direction. If only I could reinstall IOSv60 and Systemmenu in another way other than Wadmanager.

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Help Please anyone!

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Try to format the sd card, and use a different version of wadmanager or try dop ios mod. You can also try another card.

    Be sure not to unistall anything
    install the system ios first
    Then install the system menu
    Versions are listed in preloader.

    To fix the hbc, upgrade to priiloader when your done.

    How did this happen?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks Maui!!! I got the system menu working again through dop ios mod. Although my wii could not read the backup disks to play games. I'll try to install priiloader as instructed.

  6. #5
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi Maui. I could not install priiloader since the channels seems to be messed up including HBC. I think the previous preloader has been removed cause I couldn't load it even if I press reset when I turn on the wii.

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Preloader is removed when you install a system menu. What is the issue with your channels? Do you have cios249?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    All channels only shows black screens homebrew,miichannel etc and disc channel could not read the backup disks. Sorry but I don't know how to check for CIOs249

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by edy101edy View Post
    All channels only shows black screens homebrew,miichannel etc and disc channel could not read the backup disks. Sorry but I don't know how to check for CIOs249
    It sounds like you are missing or have some corrupted ios. When did this start? Before or after some install/uninstall?

    Download bannerbomb and signcheck. Bannerbomb signcheck and post the signcheck.cvs file from your sd card here when your done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It sounds like you are missing or have some corrupted ios. When did this start? Before or after some install/uninstall?

    Download bannerbomb and signcheck. Bannerbomb signcheck and post the signcheck.cvs file from your sd card here when your done.
    This started when my kid tried to connect to the internet and updated the firmware. I think he did not complete the update and just turned the wii off. that's when i could only access the preloader. Before i tried to patch cios60 and updated the menu like what you said using ios dup mod, i installed CIOSCorp. I think that messed up the HBC even in preloader.

    I'll send signcheck.cvs when done. Thanks.

  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by edy101edy View Post
    This started when my kid tried to connect to the internet and updated the firmware. I think he did not complete the update and just turned the wii off. that's when i could only access the preloader. Before i tried to patch cios60 and updated the menu like what you said using ios dup mod, i installed CIOSCorp. I think that messed up the HBC even in preloader.

    I'll send signcheck.cvs when done. Thanks.
    Your very lucky that the update failed. An update to 4.2 will brick your wii forever.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •