Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 52

Thread: Bricked Wii. Could access preloader but could not run Wadmanager

  1. #31
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by edy101edy View Post
    Hi Maui. Your CIOSCorp uninstaller worked great. Many thanks!!!! I have installed Hackmii (bootmii as IOS only) and HBC and now making a backup of my nand. Although the backup disks could not be read. Would you recommend that I remove softmods and make my Wii a virgin and then update to 4.1 using "New 3.1-4.1 Softmod for ANY Wii" guide.
    You will need to load with a loader, like neogamma, not from the disk channel. If that is not working you may need to reinstall your cios. I would not make your wii a virgin, you can just run through the guide as is if needed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #32
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks a lot Maui!!! You saved my Wii. Last Question. I used to play backup games direct from the disk channel. Now it only plays the preview on the disk channel and when I click start, a message appears "An error has occurred. press the eject button....". Do I need to reinstall something so I could play again using the disk channel. Right now I could only play the games using Neogamma launcher.

  4. #33
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by edy101edy View Post
    Thanks a lot Maui!!! You saved my Wii. Last Question. I used to play backup games direct from the disk channel. Now it only plays the preview on the disk channel and when I click start, a message appears "An error has occurred. press the eject button....". Do I need to reinstall something so I could play again using the disk channel. Right now I could only play the games using Neogamma launcher.
    The only way to load backups from the disk channel is to install cioscorp, which has its risks that you should make yourself aware of first. But consider that loading from disk is slow and tiresome. I think you should give it up and load from usb, it is faster and you'll never need to load a disk again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #34
    New Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I'll take note of that. Cioscorp anyway, made my life harder fixing my Wii in the first place by ruining my IOSs. Weighing the risk against rewards of playing via disk channel, I'll just move to playing backups using USB. Thanks again.

  6. #35
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi mate
    I tried to downgrade the wii with downdgrader 1.2 and when it got to the end it failed and then deleted all the files that installed during the download.
    I have used any title deleter before,and when I have used it in the past I have deleted everything apart from the sys files.
    I have done it this time and I have preloader 2.9 installed which is a bit funny when I try to load wadmanager to reinstall ios files.
    I don't have the homebrew channel either,So it will only let me access preloader.
    I have wireless as it seems to be downloading 4.0e which is the firmware that I am on at the moment,but when it finishes downloding the system files it crashes when installing
    Any help would be appreciated

  7. #36
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by onehanded View Post
    Hi mate
    I tried to downgrade the wii with downdgrader 1.2 and when it got to the end it failed and then deleted all the files that installed during the download.
    I have used any title deleter before,and when I have used it in the past I have deleted everything apart from the sys files.
    I have done it this time and I have preloader 2.9 installed which is a bit funny when I try to load wadmanager to reinstall ios files.
    I don't have the homebrew channel either,So it will only let me access preloader.
    I have wireless as it seems to be downloading 4.0e which is the firmware that I am on at the moment,but when it finishes downloding the system files it crashes when installing
    Any help would be appreciated
    When you load the system menu from preloader, what errors do you receive?

    What ios and system menu is displayed in preloader? What system menu are you currently on?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #37
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    systemmenu v4.18
    iosv60
    Saying cannot boot homebrew channel may not be installed
    cannot load boot for systemmenu

  9. #38
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I think the error when it was installing systemfiles for 4.0e was 1012
    I am using dop iosv9

  10. #39
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader 0.29 cannot boot the new HBC directly as the location has changed since it's release.

    Use Load/Install File to boot the hackmii installer to re-install HBC, then when that's done re-install your System IOS (IOS60) and System Menu using Wad manager and update your preloader 0.30 or to priiloader.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #40
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I had tried that but it was saying if this was the latest version I am goosed basically.
    It was not giving me any other option on there but to exit hackmii

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •