Results 1 to 2 of 2

Thread: Well this is quite a surprise..! - Infamous Black screen

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Well this is quite a surprise..! - Infamous Black screen

    I don't think I can exactly recall what happened to get my Wii bricked(?) but now it is booting with a black screen, normally appearing as 'Unable to detect video mode' on my screen.

    I have been doing stuff as of late in regards to Brawl texture modifications, PSA hacks and music hacks if it helps for knowledge gathering.

    Anyway, to begin, I was running on a 4.2U version of a System Menu. I used the guide to install a cIOS on a v4.2 Wii in combination with cIOSCorp since I wanted to play NSMBWii on a burned DVD Disc through the disc channel.

    This proves to be succesful, but I soon want to play brawl. It loads up but winds up freezing after being on the stage selection screen for a bit. I try to rectify the issue by backing up my NAND with a previously saved one, meaning that I have to reinstall the homebrew channel from 1.0.3. Surprisingly I had System Menu v3.3U on it.

    I try installing cIOS again with the same method as the v4.2 system menu, but this time proving to be fatal on the last step, installing the cIOS (IOS249). It wasn't able to install cIOS249, but I installed it with a wad manager (v1.5) shortly after.

    Again, booting up brawl, getting the same results.

    This time I back up my NAND again. Everything seems to be going alright until I decide to boot my Wii again. Apparently I'm greeted with a black screen. Unusually, I talked with someone and they say that the Wii is trying to boot into a PAL video mode, and I can probably believe that since the green light was on. Unfortunately my Wii and my Wiimote are unable to sync with each other.

    Any tips on what I can do? BootMii luckily still boots for me. I have no Preloader, and the Homebrew channel yields the same results as the system menu.

    EDIT:
    Disregard the above since doing another NAND backup seemed to solve the problem. Though of course my copy of Brawl seems to still freeze at the stage selection screen. I'll probably find a solution for this sooner or later.

    My apologies, everyone.
    Last edited by Flaminghedgehog; 11-24-2009 at 09:32 PM.

  2. #2
    New Member Sledgehammer's Avatar
    Join Date
    Jun 2009
    Location
    UK
    Posts
    55
    Thanks
    6
    Thanked 7 Times in 7 Posts
    Welcome to Wiihacks Forum... Glad you fixed your problem..
    Please click the Button, in the bottom right if i helped you in any way..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •