Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: Semi Bricked Wii

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question Semi Bricked Wii

    Hey I accidentally ran the WAD Batch installer in the Homebrew Channel and now my wii doesn't go into the system menu anymore.

    I can get into the preloader and Homebrew Channel. I have IOS v60, Systemmenu v417 and preloader v0.29.

    I was running the 4.0 system menu. Anything else that I should add? Thanks for your time

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    What wads where installed by the batch installer. One of them is probably bad and needs to be uninstalled or replaced by a good wad.

    Do Not Uninstall any ios under 200, or your system menu- you might not like the results.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    What wads did you install with the batch installer?

    Haha maui beat me to it

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What wads where installed by the batch installer. One of them is probably bad and needs to be uninstalled or replaced by a good wad.

    Do Not Uninstall any ios under 200, or your system menu- you might not like the results.
    The wads it installed were IOS60Patched.wad and Neogamma-NGRT.wad

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jonniesweb View Post
    The wads it installed were IOS60Patched.wad and Neogamma-NGRT.wad
    reinstall ios60patched.wad
    Uninstall neogamma-ngrt.wad
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    reinstall ios60patched.wad
    Uninstall neogamma-ngrt.wad
    How do I uninstall neogamma?

  8. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jonniesweb View Post
    How do I uninstall neogamma?
    You need to use wadmanager, put those wads in the wads folder on the sd-card. Then change the action from install to uninstall.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I may have misinformed you, my wii is actually bricked (according to here).

    I have been reading up on the Universal Unbrick Disc. The most recent version that I've seen is v4. Would that work in my case? (I softmodded mine).

  10. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You said you could get into preloader and hbc, if so you are not bricked.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #10
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Sorry for that.

    I used the gui version of wad manager. I suppose it defaulted to using Ios249. I uninstalled the neogamma and then installed the ios60 that you provided me with. Restarted and that didn't fix it. Uninstalled your ios60 and installed the one that I already had on there and it still didn't work.

    I found the guide that I used originally to hack my wii here.

    EDIT: The guide linked here doesn't explain how I have preloader on it so I'm not so sure that this is the one I followed.
    Last edited by jonniesweb; 11-24-2009 at 09:17 PM.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •