Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Wii 4.2 bricked! help! N00b!

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    now use dop-ios.here
    File Download-Dop-IOS-v8 -
    install ios60 and ios55.

  2. 1 User Says Thank You bran For This Useful Post


  3. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok, got there, but ios60 is for system menu 4.0 and 4.1, I have a native 4.2, should I use ios70 instead? as well as 55?

  4. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    anybody?
    Iīm so close and I donīt want to brick it for good!

  5. #14
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Hang on. You installed two wads and then you get System files corrupt message. That smells if bannerbrick to me.

    Use preloader to Load HBC, load wad manager and uninstall the two wads you out on most recently. USB Loader and something else as I recall. You may still have the wad files on your SD, you'll need them to run the uninstall through wad manager. Do not ununistall any IOS under 200, ever or you'll brick.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Iīll try that when I get home
    Sounds logic enough to me.

    If I donīt have them in the SD I can download them with NUSD?

  8. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    No. They have to be the exact same wads you installed before otherwise it won't work.

    If you deleted them then you'll need to use anytitledeleter to do the job, but bge careful because this app gives you great power over your Wii and people have removed ciritcal stuff and full bricked.
    Not really doing much Wii stuff these days.

  9. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok, just in case, this is the whole thing I did:

    1.- In Home Brew Channel I loaded DOP-IOS v8. Reinstalled IOS 53, 55 y 70. Out to HBC again.

    2.- Loaded AnyTitleDeleter MOD. Seleccionar la IOS249, in System Titles, deleted IOS222 e IOS223. Back to HBC.

    3.- Loaded Hermes CIOS Installer. Selected IOS249, Installed custom IOS222 as IOS38, and custom IOS223 as IOS38 merged with IOS37. Back to HBC.

    4.- Loaded Wad Manager 1.5. Selected IOS249, then no NAND emulation, Wii SD Slot, NeoGamma R7.wad and install. Back to HBC.

    5.- Loaded Wad Manager 1.5. Selected IOS249, no NAND emulation, Wii SD Slot, USB Loader GX-UNEO_Forwarder.wad, install. Back to HBC.

    6.- Rebooted, crash!

    The problem was on step 3, when I had to install custom IOS222 as IOS38, I selected homebrew ios202 as ios38, and then I did the ios222 as ios38.

    that is the only thing I did different.

    So what should I reinstall with wad manager?
    Or any title deleter?

  10. #18
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    To be sure remove Neogamma r7.wad, USB laoder blah de blah and see what happens. If you also have to remove IOS38 then you are delving into breaking the Wii modders IOS under 200 rule.

    IOS38 is a game IOS that runs a few games of minor importance but it is also the IOS that Waninkoko's cIOS is based on. Re-install this IOS from NUS downloader and that would cure that problem.
    Not really doing much Wii stuff these days.

  11. #19
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    You said you have a NAND backup, right? Why not use the HBC to launch Bootmii (you installed as IOS, right?) and restore it? Or would that not work because it's installed as IOS instead of boot2?

  12. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thatīs what I thought would be the easiest way to go, but looks like not.

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •