Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Preloader semi-bricked Wii...

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Preloader semi-bricked Wii...

    Hi, recently I wasn't thinking and I did an official firmware upgrade to firmware 4.2, and I semi-bricked my Wii. When my Wii turns it goes to preloader v0.29 and has a message saying "Error autobooting systemmenu!" "Could not open boot file!" I'm running IOS v60 with Systemmenu v449. Any help would be appreciated.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Are you able to boot into the hbc? Do you have bootmii as boot2 installed?

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes I have the homebrew channel installed but I do not have bootmii installed. I'm using preloader.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Can you use preloader to boot to the hbc?

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes I can, can my wii be saved?

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Since you're able to get into HBC it is looking up. I'm wondering what system menu you're running off of now though. If the update you attempted to 4.2 was successful it would have killed your homebrew and I'm pretty sure deleted preloader. I'm pretty sure your ios60 is still there or else your wii would be dead. What guide did you use to softmod your wii? Was it already on 4.1 when you modded it or did you use the guide in my sig to take it to 4.1? It seems to me that we just have to reinstall your system menu.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I honestly can't remember which firmware I had when I soft-modded my wii, and I used a guide on youtube

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Ok. Go to the guide in my signature and in the download pack you will have a 4.1 updater. Since i suspect you're running off of ios 60 at the moment you shouldn't have to mess with it. My hesitation is this: if you followed something similar to the 3.1-4.1 guide in my sig it says that if you ever uninstall ios60 you will BRICK. I am not sure if the 4.1 updater will overwrite the ios60 you're running off of now. If it deletes it in order to replace it, then that is what your system menu is running off of.

    Do not proceed just yet. Let me do a little more research. While I'm doing so some brick master such as Tealc or other senior members might swoop in with just the right thing to say. Stand by and I'll find the answer.

  9. #9
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by junkmailturds View Post
    Since you're able to get into HBC it is looking up. I'm wondering what system menu you're running off of now though. If the update you attempted to 4.2 was successful it would have killed your homebrew and I'm pretty sure deleted preloader. I'm pretty sure your ios60 is still there or else your wii would be dead. What guide did you use to softmod your wii? Was it already on 4.1 when you modded it or did you use the guide in my sig to take it to 4.1? It seems to me that we just have to reinstall your system menu.
    He's on System Menu 4.1u

    Download it here SystemMenu-NTSCU-v449.rar run IOS Patched 60 first.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  10. 1 User Says Thank You siphilips For This Useful Post


  11. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If preloader says you are running IOS60 and Sys Menu v449 then you are clearly not running 4.2. Why your update failed is unclear but it's probably made some changes to sysconf.

    Messing around now and installing IOS60patched and Sys Menu v449 is probably the order of the day but alas this procedure would actually remove preloader and leave you potentially dead in the water.

    As downgrading from 4.2 is not recommended this brings another hesitation to things.

    Why oh why do people insist on updating to 4.2, the grass is NOT greener over there. 4.2 is designed to mess with homebrew, remove cIOS and brick Korean Wiis and provides nothing in terms of features or additional capabilities.

    Youtube guides fail as they are infrequently updated and do not represent the best practice, especially the 7 minute (actually 11 minute) one with the moustached guy as it recommends leaving out important things.

    So my stance is re-install System menu 4.1 using manual installation of IOS60patched and Sys Menu v449 or the Waninkoko route of IOS60patched and then his formware updater 4.1 app.
    Not really doing much Wii stuff these days.

  12. 2 Users Say Thank You to Tealc For This Useful Post


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •