Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Preloader semi-bricked Wii...

  1. #21
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    deleted this post. (while I was posting 4 other posts were made.)
    Last edited by junkmail; 11-22-2009 at 11:35 AM.

  2. #22
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I just tried iso249, and I'm still getting the same error. Could I have a link to the older wad manager you were talking about.

  3. #23
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You need to use IOS249 to install the wads.

    If you don't have IOS249 then that just complicates things further.

    Ret = -1 means it's having trouble finding your device. Make sure you choose SD card and disable the NAND emulation option if you are using Wad Manager 1.5
    Not really doing much Wii stuff these days.

  4. #24
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well I did everything you said so I guess I'm missing IOS249?

  5. #25
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    copy the IOS60 patched to the root of the SD card

    if it is already there, then copy it to the WAD folder

    ret=-1 means in can't find the file it requires
    Last edited by siphilips; 11-22-2009 at 11:56 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #26
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have done that but I'm guessing i'm missing iso249?

  7. #27
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So you'll need to install cIOS too. Oh joy.

    http://www.wiihacks.com/recommended-...0-4-1-wii.html
    Not really doing much Wii stuff these days.

  8. #28
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well I installed ios249 but when I click it in wad manager im still getting an error

  9. #29
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What error are you getting? If I understood you right, 249 installed ok?

  10. #30
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes I have 249 installed wad manager says when I select ios249 error (ret= -1)

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •