Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: Bricked Pal Wii

  1. #21
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    so i reflashed again, using my friends 4.2e nand.bin

    i can now use the gamecube controller in bootmii and can load dol files with cboot
    i think im almost home free
    i still have the no signal issue but i guess i should be able to reinstall the relevant wads now.

    can anyone advise what wads to use with 4.2e?

  2. #22
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    4.2e uses IOS70 and Sys Menu v482.

    You can get these direct from Nintendo by using NUS Downloader.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #23
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    thanks for that, i got the wads via nusd as sugested.

    i think this wii is cursed.
    i can now
    boot cboot2
    use gamecube pad in bootmii and most apps loaded via cboot2
    except wad manager

    i cant believe this, is there another way to reinstall the wads?

  5. #24
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    WAD Manager is about it I'm afraid.

    Do you have a functioning cIOS? That's been known to bomb out wad manager.
    Not really doing much Wii stuff these days.

  6. #25
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i found a custom build of wad manager that adds support for GC controllers and have reinstalled both of the above wads

    the system now goes to the H&S screen, syncs with my wiimote (thats new!)
    but then goes to black screen (still receiving a signal)
    still cant get HBC to go past "no signal" from the bootmii menu

  7. #26
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I wonder if HBC is now being removed by 4.2. Internal code in 4.2 looks for HAXX channel and deletes it every time.

    You could try booting hackmii installer 1.0.6 now that you have wiimote control.

    The black screen after H&S sounds like a banner brick, just without the garbled text you sometimes get.
    Not really doing much Wii stuff these days.

  8. #27
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    thanks again, any steps or guide on how to install hackmii from the cboot2 interface.
    it comes as a .elf file

  9. #28
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Rename it to boot.dol and try.

    Failing that use loadmii to boot hackmii boot.elf.

    The major problem with cboot2 is the lack of Wiimote support in a lot of apps. Not sure if either of these will work through cboot2 (I suppose I should try using it one day)
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #29
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    lol, ok, used loadmii
    installed HBC, am in the HBC now, where to next?

    ////
    edit,
    hit "exit to system menu" to see what would happen
    back to H&S page with back screen
    returned to bootmii, cant load hbc from there
    but i can access the HBC by running cboot2 > loadmii > hackmii

    lol, this is crazy.
    Last edited by subway_; 11-26-2009 at 06:31 AM.

  12. #30
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Best fix the banner brick before worrying too much about HBC and bootmii any further. As long as you can launch homebrew then you can do things to repair.

    Any ideas which channels/wads you've installed running up to your problem?
    Not really doing much Wii stuff these days.

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •