Results 1 to 7 of 7

Thread: Wii Firmware Problems

  1. #1
    New Member
    Join Date
    Jul 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Wii Firmware Problems

    Guys,

    I accidently performed a system update from an NTSC Disk on my Pal Wii and no I can not get access to my WII Settings. I installed HBC using Bannerbomb 2 and it displays IOS61 v 19.26.

    I ran Anyregion Changer 1.b and it says my System Manager / Area are not matched (but it displays Europe for all regions and PAL)
    I tried to install 3.2e but it gives me error messages.

    Basically guys what I need to know is how the hell can i get back into my wii settings? Is there some way of downgrading my system manager or am i screwed? My Wii is Hardmodded. I am not even sure what sysem manager i have now!

    Im a complete noob and cant get my head around all this ios, bannerbomb, sm versions etc....

    Any help really appreciated!!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You were already softmoded?

    Do you have an sd icon on your channel guide?
    Any idea as to what system menu you installed?

    You should follow the 3.1-4.1 guide below steps 1-3, skip step4 , install ios60patched and then preloader from step5.

    Once that is done hold reset down and boot the wii.
    Your system ios and system menu version will be displayed

    Post those here.
    Last edited by mauifrog; 11-19-2009 at 04:33 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Jul 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks for the reply mate....no i only installed bannerbomb after the semi brick to try use anyregion changer to repair....i have always been hardmodded. Yes the SD Card Icon is displayed, Just found out through Bootmii i have SM 4.1u boot1 booot2v4 if that helps?

    I know I should be on 4.1e not u.....would updating to 4.2e from NSMB Pal kill my hardmod?

    Is using DOP-IOS MOD a bad idea? I do not have an internet connection so how could i get the ios60 and sm 4.1e from Nintendo Servers? I have done a NAND backup with Bootmii

    I will follow the guide and post back....thanks
    Last edited by trevinem; 11-20-2009 at 02:29 AM.

  4. #4
    New Member
    Join Date
    Jul 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I used DOP IOS MOD. Picked to use IOS36 (ssmb, mario galaxy) to update other IOS with. Then I Installed IOS60 followed by SM 4.1e and when this was finished I got my Wii Setting Page back!!!!

    One question someone may be able to help me with though...Im not sure if my Wii was connected online because i could not connect to the Wii Settings Page but If it wasnt does DOP IOS MOD have all these IOS and SM's in its own software?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Dop-ios downloads from Nintendo servers so you must be connected. The other way is to check by pressing home in HBC, if an IP is displayed then you are connected.
    Not really doing much Wii stuff these days.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Good to hear trevinem, just one question. How did you launch wadmanager to install sm 4.1e? Did you use bootmii, HBC, or Bannerbomb?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #7
    New Member
    Join Date
    Jul 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I installed HBC with bannerbomb 2, Installed Bootmii to make a NAND Backup then used DOP-IOS MOD in HBC to do the IOS and SM changes......dont ask me how i figured this out!!! 2 days of head melting!!! thanks for you help mate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •