Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wii Bricked But I have Preloader

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post

    Exclamation Wii Bricked But I have Preloader

    I Hope someone can help
    I followed the 3.1-4.1 softmod tut. Unfortunately i bricked my wii in the process. i think i installed the ios 60 patched after i installed preloader... I know stupid, when i boot up i get the system files corrupt screen. Bootmii is installed but in the IOS not as boot2. I can boot into preloader but when i try to load homebrew i get an error mising tile

    Preloader v0.29
    System menu v450
    IOS v60

    any help would be much appreciated

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    ok place wadmanager boot.dol in the root of the SD card, then choose in prelaoder menu "run title/install" or sth like that and it will run wadmanager. then install your system menu 4.1 again as a wad

  3. 2 Users Say Thank You to messie For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post
    Thank you for responding so quickly Messie
    Can you tell me where to get the files from?

  5. #4
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by spudd69 View Post
    Thank you for responding so quickly Messie
    Can you tell me where to get the files from?

    I know Tealc has it in his sig and just make sure you get the correct one from your region.

    *** here you go don't know if wadmanager is in there but I know he has system menu wads in it.

    http://www.mediafire.com/tealc99s

  6. 1 User Says Thank You dr34m3r For This Useful Post


  7. #5
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post
    sorry i have found the boot.dol on my sd card, but is this the corect system file 4.1E-RVL-WiiSystemmenu-v450.wad

  8. #6
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post
    ok i have done as messie said and thanks to dr34m3r i found i the files i needed, but i have another problem i for got to mention that i cant sync my remote's so i go a G C controller. The problem is that once i load wad manager 1.4 the controller wont work. i have tried to sync the remote to no avail

  9. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You can grab a mod of Wad manager that works with the gamecube controller from my mediafire(apps folder) Click my signature.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #8
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post
    ok situation has gone worse
    i loaded wad manager with the GC mod as soon as i sellect the wii sd option i get a dsi exeption error

  12. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    did you also select ios249?

  13. 1 User Says Thank You messie For This Useful Post


  14. #10
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    16
    Thanked 1 Time in 1 Post
    ah i didn't know i had to do that.. i take it i can do that in wad manager?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •