Results 1 to 6 of 6

Thread: Can't Boot From *Anything* In Recovery Mode!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Can't Boot From *Anything* In Recovery Mode!

    Hello Chaps,

    I have a banner bricked wii and an autoboot enabled wasabi dx, i bought a savemii as i couldn't be bothered with the savemiifrii everytime (lazy i know). My wii can get to the recovery mode but when it try to boot off ANY disk (Original game, Backup game, Unbrick Disk) the firmware version disappears but it just sits at a black screen and doesn't go any further.

    At first i thought that this was a problem with my wii and how i'd stuffed it up but when i try and do the same on my other working wii it just does the same.

    i don't have BootMii or Preloader on either of them.

    Any help or pearls of wisdom would be GREATLY appreciated as i feel i'm getting closer to a resolution but it seems tantalizingly out of reach

    Jamie

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Have you tried these 3 disks? Burn them right.

    AutoBoot Bootmii
    AutoBoot Universal Unbrick Disc V2
    AutoBoot Wad-Manager

    Also are you sure your chip has the autoload enabled.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mauifrog thank you very much for the reply and i'm sorry it has taken so long to post a message on here but i've been away on my jolly holidays

    Anyhow thank you for the links i have tried them (with the exception of the bootmii one because the readme said you had to have bootmii installed as an IOS which i havent)

    Autoboot WAD Manager doesn't even attempt to start, it just stays on the screen with the firmware version on.

    UUD v2 Attempts to start, the firmware version disappears but i just get left with a black screen.

    I have 2 questions for you if thats ok,

    1. Could you please define "Burn them right"? i'm currently using windows 7, imgburn ver 2.5.0.0, Verbatim DVD-R discs.

    2. What would you normally expect to happen from the system menu when autoboot is enabled? when i put my Wasabi DX (upgraded to 2.0 firmware, and configured to autoboot enabled) in my working wii the only discs the autoboot from the default system menu are backup copies, original copies just show up in the disc channel but dont autoboot. As another point of note aswell, when i try to boot from any autoboot enabled recovery disk on my working wii (using my savemii and my wasabi dx) the same thing happens (you get as far as the black screen after the firmware version).


    I hope this hasn't been too much of a ramble, i went out last night for a few beers and i'm still feeling the effects

    Thanks Again
    Jamie

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    If autoboot is enabled you should be able to put in a game and boot it to play, from the recovery consel.

    If those disks wont boot for you, try this
    Fix your wii withou preloader, bootmii, or modchip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know this wants a copy of Smash Bros Brawl NTSC i don't have that but i do have an original PAL copy, Is there a PAL version of this fix? .

    Surely booting from this disk will be the same as the others though and just leave me with a black screen after the firmware screen.


    Thanks again, i know i'm being a pain

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by JForder1 View Post
    I know this wants a copy of Smash Bros Brawl NTSC i don't have that but i do have an original PAL copy, Is there a PAL version of this fix? .

    Surely booting from this disk will be the same as the others though and just leave me with a black screen after the firmware screen.


    Thanks again, i know i'm being a pain
    No only NTSC will work, original is best, but a backup should also work, give it a try.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •